Followers 0

Проблема С Подключением По Локальной Сети

11 posts in this topic

Ко мне обратилась знакомая с такой проблемой, стоит сетевая плата Intel®82567V-2, постоянно слетают дрова к ней. Пробовали удалять и снова устанавливать сетевую, переустанавливать драйвера сетевой, но это помогало лишь на время. После перезагрузки подключение по локальной сети снова пропадало.

Вот пытаюсь понять в чем может быть проблема и что можно посоветовать человеку кроме переустановки Винды или покупке новой сетевой.

 

Буду очень благодарен если наведете на мысль или решение =)

0

Share this post


Link to post
Share on other sites
что можно посоветовать человеку кроме переустановки Винды или покупке новой сетевой.

Купить ХОРОШУЮ сетевую карту. Похоже на несовместимость оборудования.

0

Share this post


Link to post
Share on other sites

Скрин запущенных служб.

Пуск->Панель Управления->Администрирование->Службы

Когда на работе софтил рабочие станции что-то похожее было, возможно, это именно то.

Жду скрина.)

0

Share this post


Link to post
Share on other sites
Скрин запущенных служб.

Пуск->Панель Управления->Администрирование->Службы

Когда на работе софтил рабочие станции что-то похожее было, возможно, это именно то.

Жду скрина.)

 

К сожалению человек в инет выйти не может из за этой проблемы( так что на выходных еду разбираться и там уже смогу сделать скрин(

0

Share this post


Link to post
Share on other sites

для кого-то покажется странным, но как правило "хорошие" и "дорогие" сетевые карты - это не одно и тоже.

советую приобрести самую простую карту, рублей так за 100-150, фирмы, например Acorp. на мой взгляд карточки Realtek или Marvel служат дольше, нежели Intel. на практике "дорогие" карточки довольно долго лежат на складах и на полках магазина. попадаются карточки несовместимые с W7.

бюджетные разберают чаще, следовательно и партии приходят чаще.

 

навскидку - причин может быть довольно много, от "левых" драйверов, вирусов до "косяков" или брака апарата.

в ваших же интересах (точнее в интересах вашей знакомой) потратить данную сумму и не мучаться поисков вопроса.

Edited by Cartman
0

Share this post


Link to post
Share on other sites

Советчики фиговы =) На лицо крах системы. В общемто драйвер то кокраз на месте остаеться, но ключи в реестре, не сохраняються. Ставлю 1к рублей, на то что виновник виндовс! ну и по теме, роутер случаем не подключен?

0

Share this post


Link to post
Share on other sites
Советчики фиговы =) На лицо крах системы. В общемто драйвер то кокраз на месте остаеться, но ключи в реестре, не сохраняються. Ставлю 1к рублей, на то что виновник виндовс! ну и по теме, роутер случаем не подключен?

Тащем-та я потому и попросил скрин запущенных служб.

Ибо на работе был образ винды, которая каждый второй раз ставилась как-то коряво в итоге там работали от силы 3-4 службы, соответственно сети там нихрена не было.

0

Share this post


Link to post
Share on other sites

Скрины как и просили сделал)

Вообще версия с реестром самая вероятная. Так как несовместимость железа слишком притянуто с учетом того что комп работал раньше без проблем.

Осталось 2 пути, еще попробовать сетевуху, в принципе присмотрел самый простой ACORP L-100S. Либо сносить винду и ставить новую.

 

Драйвера полностью отметаются. Даже самая последняя версия драйверов ничего не поменяла. И да, после перезагрузки они остаются в системе, но их как бы и "нет". По крайней мере инсталлер предлагает их удалить)

 

Naota, подключен т.к. с него идет интернет на комп и тв на телевизор.

post-7882-1300659810_thumb.jpg

post-7882-1300659816_thumb.jpg

post-7882-1300659821_thumb.jpg

Edited by Иалэ
0

Share this post


Link to post
Share on other sites
Вообще версия с реестром самая вероятная. Так как несовместимость железа слишком притянуто с учетом того что комп работал раньше без проблем.

Осталось 2 пути, еще попробовать сетевуху, в принципе присмотрел самый простой ACORP L-100S. Либо сносить винду и ставить новую.

Драйвера полностью отметаются. Даже самая последняя версия драйверов ничего не поменяла. И да, после перезагрузки они остаются в системе, но их как бы и "нет". По крайней мере инсталлер предлагает их удалить)

Главное не переживайте, проблема решаема. И под силу даже вам её решить. Давайте подумаем что могло стать источником такого поведения?

Виновник в моём понимании, не виндовс, а механизм выдачи виртуальных прерываний устройств, просто так драйвер не может удаляться из системы.

Проверьте правильность выделение IRQ, корректность их интерпретирования материнской платой, сетевая карта как я понимаю, не интегрированная?

Сколько устройств PCI используется на вашей материнской плате? Не пробовали переставить карту в другой, свободный слот расширения?

Ориентируйтесь на серверные сетевые адаптеры (если позволяют финансы), обычно с ними не бывает проблем и чип(ы) полностью аппаратные.

Если есть возможность, загрузитесь с любого загрузочного диска (Life CD), Windows, Linux, для исключения некорретного определения PnP устройств.

0

Share this post


Link to post
Share on other sites

Моя версия со службами отметается. Что ж, попытка не пытка.)

Если есть возможность, загрузитесь с любого загрузочного диска (Life CD), Windows, Linux, для исключения некорретного определения PnP устройств.

Хорошая идея.

Life CD можно найти на рутрекере, например.

0

Share this post


Link to post
Share on other sites

А часы в биосе после перезагрузки не сбрасываются?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Followers 0