Followers 0

Сбой регистрации Gigaset C610A + mikrotik Firmware 6.48

17 posts in this topic

Перестал регистрироваться телефон

Поискал информацию по форуму, убрал кодеки, заменил tel2.moscow.rt.ru на 77.37.128.132, перепроверил и скопировал пароль из личного кабинета

Результат тот же - нет регистрации

Подскажите, что можно еще подкрутить? 

2021-01-23_11-06.png

2021-01-23_11-07.png

0

Share this post


Link to post
Share on other sites

Время регистрации 3600

0

Share this post


Link to post
Share on other sites
1 час назад, Ext1ne сказал:

Время регистрации 3600

Спасибо! Исправил, но результат не изменился.

Есть еще варианты, что покрутить на моей стороне?

 

2021-01-23_13-24.png

Edited by BuTbk@
0

Share this post


Link to post
Share on other sites

Если регистрация отваливается, то это уже особенности железки, ибо станция сама анрег не сделает. Соответственно начинайте танцы с бубном и исключайте любые автоматические параметры.

0

Share this post


Link to post
Share on other sites

Регистрация отваливается в течении минуты, такое чувство, что устройство получает регистрацию где то еще и отказывается от первоначальной.

0

Share this post


Link to post
Share on other sites

На устройстве ничего не менялось, с момента как это было настроено(более года назад) 

Сейчас ребутнул, вроде стало лучше - понаблюдаю. 

Edited by BuTbk@
0

Share this post


Link to post
Share on other sites
2 часа назад, BuTbk@ сказал:

На устройстве ничего не менялось, с момента как это было настроено(более года назад) 

Сейчас ребутнул, вроде стало лучше - понаблюдаю. 

Смотрим, сравниваем и  пробуем. Еще не грех проверить нет ли последней прошивки к аппарату и обновиться.

Opera Снимок_2021-01-23_194158_192.168.0.101.png

0

Share this post


Link to post
Share on other sites

Сделал как у Вас, но ничего не изменилось.

Прошивка последняя, сброс настроек и настройка с нуля ничего не дали.

Такое ощущение, что порт закрыт.

 

2021-01-23_22-06.png

Edited by BuTbk@
0

Share this post


Link to post
Share on other sites

Непонятно почему раньше работало, но методом проб и ошибок(подключил кабель от провайдера напрямую в IP телефон и все заработало) выяснил, что проблема в роутере.

В итоге сделал настройки в роутере и все заработало.

У кого mikrotik - скорее всего пригодится:

Отключаем SIP тут IP->Firewall->Service Port->SIP->Disable

2021-01-24_22-31.png

И добавляем правило в IP->Firewall->NAT все как на скриншотах

2021-01-24_22-35.png

*на вкладке general указываем свой wan интерфейс в поле In Interface 

2021-01-24_22-35_1.png

*на вкладке action указываем адрес телефона в поле To Addresses

Edited by BuTbk@
0

Share this post


Link to post
Share on other sites

Радость была недолгой. Опять слетела регистрация, спустя минут 20 зарегистрировался, звонки проходят через раз (

0

Share this post


Link to post
Share on other sites

Делайте зеркало со своего микротика на пк и смотрите обмен пакетами. Так же, можете для удобства софтфон поставить для теста.

0

Share this post


Link to post
Share on other sites

Подскажите какие порты, кроме UDP 5060, еще используются, чтобы их пробросить правилом в роутере.

0

Share this post


Link to post
Share on other sites

5060 udp, 13000-65000 rtp, причем Вы можете использовать на свое усмотрение любые порты, т.к. при регистрации и сессии данные параметры согласуются, соответственно, со стороны станции udp регистрации/сигнализации 5060, а RTP вы ставите какие Вам интересны и нет смысла разрешать весь диапазон.

0

Share this post


Link to post
Share on other sites

Нагуглил, что это пришло с крайней прошивкой mikrotik 6.48

Проблема решается откатом на предыдущую, либо отключением MNDP 
IP->neighbor->discovery settings->MNDP2021-01-25_17-24.png
 
Либо просто в терминале
/ip neighbor discovery-settings set protocol=cdp,lldp
 
Все созданные до этого правила отключил. Пока все прекрасно работает. Наблюдаю.
Edited by BuTbk@
0

Share this post


Link to post
Share on other sites

Подправил тему.

0

Share this post


Link to post
Share on other sites
1 час назад, Ext1ne сказал:

Подправил тему.

Спасибо за помощь в решении вопроса!
И, кстати, много где читал, что stun с микротиком нужно отключить.

В итоге сейчас такие настройки:

 

2021-01-25_19-40.png

2021-01-25_19-40_1.png

2021-01-25_19-41.png

0

Share this post


Link to post
Share on other sites

Не могу знать за микротик, ибо не имею, а то что Stun не используется - факт.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Followers 0