Не получается настроить телефон Grandstream GXP1400

5 posts in this topic

Не получается настроить SIP-телефон Grandtream GXP1400 - нет регистрации.

Порт 5060 на UDP в настройках роутера проброшен на адрес IP-телефона.

Пожалуйста, помогите настроить! Не регистрируется!

Скриншоты настроек из web-интерфейса аппарата прилагаются.

P.S. "Софтфоны" - встроенный SIP-клиента планшета Samsung Galaxy S и программа Sipnetic (для Android) отлично работают.

SIP-1-1.png

SIP-2-1.png

SIP-3-1.png

SIP-4-1.png

SIP-5-1.png

SIP-6-1.png

SIP-7-1.png

SIP-port-1.png

0

Share this post


Link to post
Share on other sites
Ввел IP 77.37.128.132 вместо tel2.moscow.rt.ru - появилось подключение. Танцы с бубном увенчались успехом :)
 

 

 

0

Share this post


Link to post
Share on other sites

Во первых, уберите всё из поля "прокси сервер", второе, Options keep alive interval поставьте 10, в третьих уберите все "пробросы" в настройках роутера.

И ещё: вместо tel2.moscow.rt.ru пропишите 77.37.128.132   и первым кодеком поставьте PCMA

0

Share this post


Link to post
Share on other sites
7 минут назад, Chantal сказал:

Во первых, уберите всё из поля "прокси сервер"

Нет. Туда тоже нужно вписать 77.37.128.132, иначе регистрация отваливается. Только что проверил.

0

Share this post


Link to post
Share on other sites

И ещё совет: в настройках безопасности обязательно включите параметр "Принимать входящие SIP только от прокси"

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now