Потеря пакетов/лаги в играх

72 posts in this topic

1 час назад, gadd сказал:

И где потери? 132 пакета отправлено - 132 же и получено обратно.

Ну мне то утверждали, что потери на уровне ПК-Роутер, из-за 0,1% потерть, вот я приложил скриншот, что потерь на этом участке нет.

Но потери то на третьем узле до сих пор в наличии.

47 минут назад, tehnomag сказал:

Ну то есть, что у вас в начале трассировки по 132 пакета и в конце по 132 пакета, вас никак не смущает? Они вероятно телепортировались туда? :chok_mini:

Меня тыкали носом, что проблема в маршруте ПК-Роутер, теперь показываю, что там проблем нет.

 

1

Share this post


Link to post
Share on other sites
6 hours ago, KAMA3 said:

Ну мне то утверждали, что потери на уровне ПК-Роутер, из-за 0,1% потерть, вот я приложил скриншот, что потерь на этом участке нет.

Но потери то на третьем узле до сих пор в наличии.

Меня тыкали носом, что проблема в маршруте ПК-Роутер, теперь показываю, что там проблем нет.

 

Вам намекнули что потери есть/бывают уже на вашем роутере. Смотреть потери надо конкретно на конечном узле, а не где-то по пути, где оборудование настроено таким образом, что бы не обязательно отвечать на, по сути, мусорные ICMP запросы

Edited by gadd
1

Share this post


Link to post
Share on other sites
11 часов назад, gadd сказал:

Вам намекнули что потери есть/бывают уже на вашем роутере. Смотреть потери надо конкретно на конечном узле, а не где-то по пути, где оборудование настроено таким образом, что бы не обязательно отвечать на, по сути, мусорные ICMP запросы

Пришли инженеры, выслушали, протестировали - согласились со мной.

Оказывается проблемы длятся с января!!!, было куча заявок, на которые толком не реагировали и пустили всё на самотёк.

Очень удобно отвечать: проблема в вашем роутере, а у нас всё хорошо.

Если клиент обращается с проблемой, значит проблема есть, это факт.

2

Share this post


Link to post
Share on other sites
18 часов назад, gadd сказал:

Вам намекнули что потери есть/бывают уже на вашем роутере. Смотреть потери надо конкретно на конечном узле, а не где-то по пути, где оборудование настроено таким образом, что бы не обязательно отвечать на, по сути, мусорные ICMP запросы

Проблема решена сменой провайдера. 

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                             192.168.1.1 -    0 |  172 |  172 |    0 |    0 |    0 |    0 |
|                        msk-b21-m4.ti.ru -    0 |  172 |  172 |    1 |    5 |   45 |    1 |
|              msk-r1-r12-ae26-4000.ti.ru -    0 |  172 |  172 |    1 |    2 |   29 |    1 |
|                           212.1.253.212 -    0 |  172 |  172 |    1 |    1 |    8 |    1 |
|           msk-r2-m40-xe-8-0-2-100.ti.ru -    0 |  172 |  172 |    1 |    1 |   24 |    1 |
|                    std-p2-be12.yndx.net -    0 |  172 |  172 |    2 |    2 |    8 |    2 |
|                   iva-b-c2-ae7.yndx.net -    0 |  172 |  172 |    2 |   26 |  188 |    9 |
|                               yandex.ru -    0 |  172 |  172 |    2 |    2 |    3 |    3 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

При более длительных тестах наблюдаются не большие потери. Но они никак не влияют на работу интернета. Полностью пропали лаги в играх и в голосовом чате TeamSpeak. Тест с не значительными потерями:

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                             192.168.1.1 -    0 | 1056 | 1056 |    0 |    0 |    2 |    0 |
|                        msk-b21-m4.ti.ru -    0 | 1056 | 1056 |    1 |    5 |  108 |    8 |
|              msk-r1-r12-ae26-4000.ti.ru -    1 | 1052 | 1051 |    1 |    2 |   27 |    7 |
|                            212.1.251.12 -    0 | 1056 | 1056 |    1 |    4 |   46 |    4 |
|                    pe25.Moscow.gldn.net -    0 | 1056 | 1056 |    1 |    2 |   20 |   10 |
|                    pe06.Moscow.gldn.net -    1 | 1053 | 1052 |    2 |    2 |   19 |    2 |
|                          79.104.210.234 -    1 | 1048 | 1046 |    1 |    2 |   65 |    4 |
|    vl1410.ae7.sw-L85-3-03.gamenet.local -    0 | 1056 | 1056 |    1 |    4 |  172 |   11 |
|        vl1300.sw-L85-3-01.gamenet.local -    0 | 1056 | 1056 |    2 |    5 |  376 |   13 |
|                           31.25.224.234 -    1 | 1048 | 1046 |    2 |    2 |    5 |    2 |
|                         test.gamenet.ru -    0 | 1056 | 1056 |    2 |    2 |   13 |   13 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider 

Мои предположения подтвердились. Проблема не у меня, а у провайдера. Всем удачи и спасибо за участие в дискуссии. 

1

Share this post


Link to post
Share on other sites

Самое обидной, что проблема с января, а нас тут кормят "проблемы с вашим роутером" или  "низкий приоритет для ICMP пакетов".

Ладно если бы хаяли провайдера, так ведь хотелось бы как лучше, помочь любимому провайдеру, а нас за нубов считают.

2

Share this post


Link to post
Share on other sites
8 hours ago, Макс said:

------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                             192.168.1.1 -    0 | 1056 | 1056 |    0 |    0 |    2 |    0 |
|                        msk-b21-m4.ti.ru -    0 | 1056 | 1056 |    1 |    5 |  108 |    8 |
|              msk-r1-r12-ae26-4000.ti.ru -    1 | 1052 | 1051 |    1 |    2 |   27 |    7 |
|                            212.1.251.12 -    0 | 1056 | 1056 |    1 |    4 |   46 |    4 |
|                    pe25.Moscow.gldn.net -    0 | 1056 | 1056 |    1 |    2 |   20 |   10 |
|                    pe06.Moscow.gldn.net -    1 | 1053 | 1052 |    2 |    2 |   19 |    2 |
|                          79.104.210.234 -    1 | 1048 | 1046 |    1 |    2 |   65 |    4 |
|    vl1410.ae7.sw-L85-3-03.gamenet.local -    0 | 1056 | 1056 |    1 |    4 |  172 |   11 |
|        vl1300.sw-L85-3-01.gamenet.local -    0 | 1056 | 1056 |    2 |    5 |  376 |   13 |
|                           31.25.224.234 -    1 | 1048 | 1046 |    2 |    2 |    5 |    2 |
|                         test.gamenet.ru -    0 | 1056 | 1056 |    2 |    2 |   13 |   13 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider 

 

Тут нет потерь, Ни одного пакета не потерялось на пути к конечному серверу.

1

Share this post


Link to post
Share on other sites

Проблема в том что пакеты доходят, но через некоторые узлы проходят с тормозами, поэтому на этих узлах показывает потерю пакетов. На Onlime тоже все пакеты доходят, но на 3 узле показывает потери до 55%, соответственно половина пакетов передается с тормозами, отсюда и лаги. Хоть и пишут что это из-за низкого приоритета ICMP пакетов и этот приоритет и пакеты не на что не влияют. Возможно это и так, я не IT специалист. Но факт остается фактом. До смены провайдера все было нормально, после перехода на Onlime начались лаги. Проверки оборудования ничего не выявили, про тесты говорят что все нормально, так и должно быть и все время утверждали что проблема в моей квартире. Но после возвращения обратно к старому провайдеру, все наладилось. Так что не надо говорить, что в Onlime все нормально и проблем никаких нет. Проблема на лицо, но решать ее либо не хотят, либо не имеют возможностей решить ее. 

Edited by Макс
2

Share this post


Link to post
Share on other sites
15 часов назад, Макс сказал:

Проблема в том что пакеты доходят, но через некоторые узлы проходят с тормозами, поэтому на этих узлах показывает потерю пакетов. На Onlime тоже все пакеты доходят, но на 3 узле показывает потери до 55%, соответственно половина пакетов передается с тормозами, отсюда и лаги. Хоть и пишут что это из-за низкого приоритета ICMP пакетов и этот приоритет и пакеты не на что не влияют. Возможно это и так, я не IT специалист. Но факт остается фактом. До смены провайдера все было нормально, после перехода на Onlime начались лаги. Проверки оборудования ничего не выявили, про тесты говорят что все нормально, так и должно быть и все время утверждали что проблема в моей квартире. Но после возвращения обратно к старому провайдеру, все наладилось. Так что не надо говорить, что в Onlime все нормально и проблем никаких нет. Проблема на лицо, но решать ее либо не хотят, либо не имеют возможностей решить ее. 

Скорее всего узел перегружен, что вполне входит в настройку приоритетов для разных пакетов.

Если пропускная способность не страдает, то и выставлять приоритеты нет надобности.

1

Share this post


Link to post
Share on other sites
On 22.10.2017 at 4:10 PM, Макс said:

Проблема в том что пакеты доходят, но через некоторые узлы проходят с тормозами, поэтому на этих узлах показывает потерю пакетов. На Onlime тоже все пакеты доходят, но на 3 узле показывает потери до 55%, соответственно половина пакетов передается с тормозами, отсюда и лаги. Хоть и пишут что это из-за низкого приоритета ICMP пакетов и этот приоритет и пакеты не на что не влияют. Возможно это и так, я не IT специалист. Но факт остается фактом. До смены провайдера все было нормально, после перехода на Onlime начались лаги. Проверки оборудования ничего не выявили, про тесты говорят что все нормально, так и должно быть и все время утверждали что проблема в моей квартире. Но после возвращения обратно к старому провайдеру, все наладилось. Так что не надо говорить, что в Onlime все нормально и проблем никаких нет. Проблема на лицо, но решать ее либо не хотят, либо не имеют возможностей решить ее. 

До вас явно никак не доходит: ICMP запросы и пакеты не являются обязательным трафиком и не одним RFC не описано, что хост вообще обязан на него реагировать хоть как то. Вам даже огромными учебниками по сетям в голову вбить не выйдет такую простую вещь - если потери появляются на одном из промежуточных узлов, то они обязательно, в том же количестве и с теме же зажержками будут следовать и по следующим узлам. На ваших трассировках чистые замеры с одинаковым количеством отправленных и полученных пакетов на последнем хосте. Нет, на нём нет задержки в 500 мс в поле Worst, на нём нет потерь в поле Loss % - следовательно никаких потерь до конечного узла нет. Объяснять подобным вам тугодумам это в каждой теме уже изрядно надоело всем - как рядовым пользователям, так и техническим специалистам компании.

2

Share this post


Link to post
Share on other sites
7 часов назад, gadd сказал:

До вас явно никак не доходит:

До него не доходит главного. Если бы проблема реально существовала, то тут бы было не протолкнуться от геймеров у которых бы всё лагало

и фризило. Как в принципе уже когда то бывало.

2

Share this post


Link to post
Share on other sites
8 часов назад, gadd сказал:

До вас явно никак не доходит: ICMP запросы и пакеты не являются обязательным трафиком и не одним RFC не описано, что хост вообще обязан на него реагировать хоть как то. Вам даже огромными учебниками по сетям в голову вбить не выйдет такую простую вещь - если потери появляются на одном из промежуточных узлов, то они обязательно, в том же количестве и с теме же зажержками будут следовать и по следующим узлам. На ваших трассировках чистые замеры с одинаковым количеством отправленных и полученных пакетов на последнем хосте. Нет, на нём нет задержки в 500 мс в поле Worst, на нём нет потерь в поле Loss % - следовательно никаких потерь до конечного узла нет. Объяснять подобным вам тугодумам это в каждой теме уже изрядно надоело всем - как рядовым пользователям, так и техническим специалистам компании.

Судя, по Вашим постам, из нас двоих тугодум именно вы. Вы настойчиво пишите во всех темах что потерь нет. Но ничего относительно проблемы вы не пишите. Пусть пакеты не теряются, пусть тесты показывают, что все нормально. Но проблема с лагами как была, так и оставалась, вплоть до смены провайдера. Если вам приходится в каждой теме объяснять одно и тоже, значит в чем то проблема есть и она была не только у меня. Если вы на столько хорошо понимаете в сетях, так помогите решить проблему людям, дайте дельный совет. Нет, вы настойчиво пишете одно и тоже об отсутствии потерь пакетов. 

1 час назад, tehnomag сказал:

До него не доходит главного. Если бы проблема реально существовала, то тут бы было не протолкнуться от геймеров у которых бы всё лагало

и фризило. Как в принципе уже когда то бывало.

Проверить достоверность ваших слов не представляется возможным. Я тоже не сразу на форум написал о лагах, а несколько раз звонил в техподдержку. Все твердили мне, что проблема у меня, что в зоне ответственности провайдера все нормально. Но почему то после подключения к другому провайдеру, все проблемы с моей стороны исчезли. К тому же я не утверждаю, что эта проблема у всех. Конкретно у меня наблюдаются постоянные обрывы в сети и лаги интернета. И я не знаю как это исправить, поэтому и просил о помощи. Те кто может решить эту проблему, делают стандартные тесты и говорят, что все нормально и делать что то еще для решения проблемы не хотят или не могут, ссылаясь на стандартную работу оборудования. Если в техподдержке видят, что есть обрывы и ошибки, поэтому отправляют мастера. Тесты показывают, что с оборудованием все в порядке. Значит проблема в чем то другом и как минимум нужно попробовать найти и решить ее. Но заявку на тех обслуживание успешно закрывают, а проблему считают решенной, бросая пользователя с проблемой. Вот это нормальный сервис, вот это официальная позиция провайдера. Я понимаю, что я не 1 у них и на всех времени нет. Но не нормально не решив проблему обвинять в этом пользователя. 

1

Share this post


Link to post
Share on other sites
1 hour ago, Макс said:

 а несколько раз звонил в техподдержку. Все твердили мне, что проблема у меня, что в зоне ответственности провайдера все нормально. Но почему то после подключения к другому провайдеру, все проблемы с моей стороны исчезли. К тому же я не утверждаю, что эта проблема у всех.

В Техподдержке могут обвиноватить даже Курочку Рябу. В данном случае явно были другие настройки у другого провайдера, так что, сами понимаете)))

У меня потерь в данный момент почти нет даже до британского хоста. 1 пакет из 114 потерялся на ростелекомовском шлюзе.

Проверю в пик.

0

Share this post


Link to post
Share on other sites
Только что, drnet сказал:

В Техподдержке могут обвиноватить даже Курочку Рябу. В данном случае явно были другие настройки у другого провайдера, так что, сами понимаете)))

У меня потерь в данный момент почти нет даже до британского хоста. 1 пакет из 114 потерялся на ростелекомовском шлюзе.

Проверю в пик.

Вот именно, я понимаю, что это что то с настройками связано, раз оборудование в порядке. Но что делать и как исправить-не пойму. Мне действительно нравятся условия подключения, которые предоставил мне Onlime. И я реально хочу исправить недостаток с лагами)) Я планирую винду переустанавливать (не связано с лагами). Винда у меня официальная, не пиратка. Попробую на новой винде, если проблема останется, придется остаться у старого провайдера. 

0

Share this post


Link to post
Share on other sites
5 minutes ago, Макс said:

Винда у меня официальная, не пиратка. Попробую на новой винде, если проблема останется, придется остаться у старого провайдера. 

А ПО и настройки маршрутизатора обновлять планируете? 99.999% что с виндой всё в порядке.

0

Share this post


Link to post
Share on other sites
Только что, drnet сказал:

А ПО и настройки маршрутизатора обновлять планируете? 99.999% что с виндой всё в порядке.

Роутер у меня от Ростелекома, настройки стоят по умолчанию. На моем роутере (Нетгир 3800) все тоже самое. Я не исключаю что проблема может быть в винде. Уж очень она засрана из-за моей лени. Смущает только, что у NetByNet, при таких же настройках и на том же кабеле, проблем нет. Переключение провайдеров осуществляется в щитке через бочку. Еще есть нюанс. Кабель в квартире пробрасывал не я, достался по наследству. В этом кабеле всего 2 пары, но если я не ошибаюсь это должно влиять только на максимальную скорость интернета и с ней у меня проблем нет даже в час пик.

Edited by Макс
0

Share this post


Link to post
Share on other sites
5 часов назад, Макс сказал:

Роутер у меня от Ростелекома, настройки стоят по умолчанию. На моем роутере (Нетгир 3800) все тоже самое. Я не исключаю что проблема может быть в винде. Уж очень она засрана из-за моей лени. Смущает только, что у NetByNet, при таких же настройках и на том же кабеле, проблем нет. Переключение провайдеров осуществляется в щитке через бочку.

Так вот где собака порылась(это я про РСТ роутер)! :biggrin_mini2:

А другого роутера нет? Ну хотя бы на время? У друзей там взять поюзать?

Цитата

Еще есть нюанс. Кабель в квартире пробрасывал не я, достался по наследству. В этом кабеле всего 2 пары, но если я не ошибаюсь это должно влиять только на максимальную скорость интернета и с ней у меня проблем нет даже в час пик.

Да, только на скорость. Одна пара до 10 мегабит, две пары до 100, четыре до гигабита.

Edited by tehnomag
2

Share this post


Link to post
Share on other sites
51 минуту назад, tehnomag сказал:

Так вот где собака порылась(это я про РСТ роутер)! :biggrin_mini2:

А другого роутера нет? Ну хотя бы на время? У друзей там взять поюзать?

Да, только на скорость. Одна пара до 10 мегабит, две пары до 100, четыре до гигабита.

Первое на что я подумал это на роутер и поставил свой старый (NetGear 3800). Ничего не поменялось к сожалению)) Только после этого начал звонить и писать в техподдержку.

1

Share this post


Link to post
Share on other sites
On 22.10.2017 at 3:05 AM, gadd said:

Тут нет потерь, Ни одного пакета не потерялось на пути к конечному серверу.

Да ну? Это ночью когда дети уже легли спать? Прямо сейчас совсем другая картина.

Справедливости ради она не постоянна, а моментами. Но играть все равно при таких потерях нельзя.

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                             192.168.0.1 -    0 |   30 |   30 |    0 |    0 |    8 |    0 |
|                             10.226.96.1 -    0 |   30 |   30 |    0 |    1 |    9 |    1 |
|                           192.168.126.9 -    0 |   30 |   30 |    1 |    1 |    9 |    2 |
|                          192.168.126.10 -    0 |   30 |   30 |    2 |    2 |   10 |    2 |
|                              moo.msk.su -    0 |   30 |   30 |    3 |    4 |   12 |    3 |
|m9-cr04-be102.1121.msk.stream-internet.net -    0 |   30 |   30 |    3 |    5 |   10 |    4 |
| m9-cr03-ae13.77.msk.stream-internet.net -    0 |   30 |   30 |    2 |    4 |   26 |    3 |
|                          212.188.23.195 -    0 |   30 |   30 |    2 |    5 |   37 |    4 |
|    vl1410.ae7.sw-L85-3-03.gamenet.local -    0 |   30 |   30 |    2 |    4 |   21 |    3 |
|        vl1300.sw-L85-3-01.gamenet.local -    0 |   30 |   30 |    4 |    5 |   21 |    4 |
|                           31.25.224.234 -    0 |   30 |   30 |    2 |    3 |    9 |    3 |
|                        smtp3.gamenet.ru -    4 |   26 |   25 |    2 |    3 |    9 |    3 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Edited by drnet
1

Share this post


Link to post
Share on other sites

Вот-вот!

Пишу что есть проблема, пишут что проблема сохраняется при подключении напрямую через кабель, а мне вешают лапшу на уши, что проблема в роутере или железе. Четыре ноутбука и у всех проблема в железе или в роутере, хотя если интернет раздавать с телефона, лаги сразу исчезают... Совпадение? Не думаю!

 

1

Share this post


Link to post
Share on other sites
3 часа назад, KAMA3-1 сказал:

Вот-вот!

Пишу что есть проблема, пишут что проблема сохраняется при подключении напрямую через кабель, а мне вешают лапшу на уши, что проблема в роутере или железе. Четыре ноутбука и у всех проблема в железе или в роутере, хотя если интернет раздавать с телефона, лаги сразу исчезают... Совпадение? Не думаю!

 

Напомните, на что конкретно вы жалуетесь?

Какой конкретный ресурс в сети Интернет вам недоступен или доступен с потерями?

2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now