Внезапные скачки ping/latency в играх

32 posts in this topic

Добрый день. Проблемы начались пару дней назад. Причину выявить не смог.

Играю в Overwatch, до недавнего времени все было нормально, но потом в игре внезапно стал кратковременно вырастать пинг, буквально на секунду, в результате чего я замираю и ничего не могу сделать, при этом другие игроки вокруг меня вроде как двигаются и что-то делают. Думал проблема в игре, попробовал cs - тоже самое. На втором ПК аналогично. Следующий на очереди был роутер. Попробовал кабель воткнуть напрямую в пк - ничего не поменялось. Отключал все процессы, которые только можно, пробовал советы техподдержки Blizzard. Ничего. Остается только один вариант - проблемы со стороны провайдера. Ибо совсем недавно все было нормально, софт и железо не менялось. Есть у кого какие-нибудь мысли?

1

Share this post


Link to post
Share on other sites

Ага есть. Для начала почитать эту тему.

2

Share this post


Link to post
Share on other sites
1 час назад, tehnomag сказал:

Ага есть. Для начала почитать эту тему.

Только последнее предложение прочли или что?

0

Share this post


Link to post
Share on other sites
6 часов назад, Neutrality сказал:

Только последнее предложение прочли или что?

Извините, но телепаты в отпуске.

1

Share this post


Link to post
Share on other sites
15 часов назад, Neutrality сказал:

Добрый день. Проблемы начались пару дней назад. Причину выявить не смог.

Играю в Overwatch, до недавнего времени все было нормально, но потом в игре внезапно стал кратковременно вырастать пинг, буквально на секунду, в результате чего я замираю и ничего не могу сделать, при этом другие игроки вокруг меня вроде как двигаются и что-то делают. Думал проблема в игре, попробовал cs - тоже самое. На втором ПК аналогично. Следующий на очереди был роутер. Попробовал кабель воткнуть напрямую в пк - ничего не поменялось. Отключал все процессы, которые только можно, пробовал советы техподдержки Blizzard. Ничего. Остается только один вариант - проблемы со стороны провайдера. Ибо совсем недавно все было нормально, софт и железо не менялось. Есть у кого какие-нибудь мысли?

Номер лицевого счета? С какой периодичностью возникает "внезапно стал кратковременно вырастать пинг "?

 

0

Share this post


Link to post
Share on other sites

Лицевой счет 3862053.

Лаг проходит где-то раз в 5-7 минут. Вот лог WinMTR и PingPlotter5_42_189_12.thumb.jpg.e227be101c3d2cf5662c5f8dd7589b21.jpg

 

123123.HTML

Edited by Neutrality
0

Share this post


Link to post
Share on other sites
В 14.04.2017 в 20:38, Neutrality сказал:

Лицевой счет 3862053.

Лаг проходит где-то раз в 5-7 минут. Вот лог WinMTR и PingPlotter

 

Проверьте сейчас.

1

Share this post


Link to post
Share on other sites

тоже такая же беда . договор 3039003

login.p6.worldoftanks.net.png

0

Share this post


Link to post
Share on other sites

А зачем выбрали логин р6? У московского же сервера логин р2

pp-login_p2.worldoftanks.thumb.png.282a861854166161ef374eda0ab7fe71.png

2

Share this post


Link to post
Share on other sites

Потеря пакетов начинается с роутера.

1

Share this post


Link to post
Share on other sites

6 выбрал, так как кб и укрепы обычно на 6 и раньше не было такой проблемы.Но сейчас она есть на всех, днем слабее , вечером сильнее.

login.p2.worldoftanks.net.png

login.p1.worldoftanks.net.png

login.p2.worldoftanks.net.png

0

Share this post


Link to post
Share on other sites
4 часа назад, Ext1ne сказал:

Потеря пакетов начинается с роутера.

потеря пакетов на роутере несоизмерима с последующей потерей.

0

Share this post


Link to post
Share on other sites

А теперь включаем логику: если есть потеря меджу пк и роутером, то почему не может быть еще потерь между роутером и портом коммутатора?

кабель в пк и тестить.

1

Share this post


Link to post
Share on other sites
1 час назад, Ext1ne сказал:

А теперь включаем логику: если есть потеря меджу пк и роутером, то почему не может быть еще потерь между роутером и портом коммутатора?

кабель в пк и тестить.

давайте включим логику, у пользователя выше потери на том же хопе. Совпадение? не думаю:)

0

Share this post


Link to post
Share on other sites
9 часов назад, kortez сказал:

давайте включим логику, у пользователя выше потери на том же хопе. Совпадение? не думаю:)

Имеете ввиду 3-й хоп?

9095edeaf453dfbed4bf038869724f91.png

Нет там никаких потерь. Просто выставлен низкий приоритет для ICMP и данный промежуточный хоп может вообще не реагировать на запросы. Ориентироваться нужно на последний хоп, а у Вас уже на первом (на роутере) идут задержки пакетов. Поэтому и танк по видимому фризит, да? Ну так выполните то, что советует Сотрудник компании. Вы ведь, наверное, написали сюда что бы получить помощь, а не подискутировать со специалистом? 

1

Share this post


Link to post
Share on other sites
9 часов назад, kortez сказал:

давайте включим логику, у пользователя выше потери на том же хопе. Совпадение? не думаю:)

А давайте без давайте? На этом форуме, об этом уже раз триста написано во многих темах, почему так и зачем сделано. Но вам же лень поискать? Мало того, есть тема рекомендация, как лучше произвести диагностику сети и оборудования, перед обращением в ТП и сюда на форум.

Edited by tehnomag
3

Share this post


Link to post
Share on other sites
10 часов назад, kortez сказал:

давайте включим логику, у пользователя выше потери на том же хопе. Совпадение? не думаю:)

Совпадение в отсутсвии понимания и не желании делать то, что советуют, а так же пытаться доказать то, что не понимаете. В любом случае проблема Ваша и только Вам решать ее.

1

Share this post


Link to post
Share on other sites

Добрый вечер.

Лицевой счет : 4381632

Уже как дня два-три тупит инет. примерно каждые минут 5 обрывается связь. думал проблема в ноуте, переустановил ОС, потом перенастроил роутер, ничего не изменилось. Включил ноут напрямую через провод, тоже самое. так же и на телефоне пропадает интернет. играю в Dota 2 каждые минут 5 вылетает. Съездил к другу попробовал через его интернет все нормально работает. Подскажите если кто то знает как решить эту проблему??

0

Share this post


Link to post
Share on other sites

Как интересно, оказывается проблема с узлом 7950-111-lag100-89.msk.ip.ncnet.ru длится аж с апреля месяца....

1

Share this post


Link to post
Share on other sites
В 23.04.2017 в 08:13, Ext1ne сказал:

Совпадение в отсутствии понимания и не желании делать то, что советуют, а так же пытаться доказать то, что не понимаете. В любом случае проблема Ваша и только Вам решать ее.

И это слова сотрудника компании, который получает заработную плату из нашего кармана!

Вы не правы, это Ваша проблема и только Вам её решать, а не пользователям.

Когда в таком тоне со мной пытались разговаривать в таком тоне, я сменил провайдера.

2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now