Справка Для Тех Кто Является Счастливым Обладателем Роутера.

859 posts in this topic

Я вот тоже не пойму в чем проблема перекинуть с 80 порта на другой?

у меня стоит видео использует свою web морду с 80 портом

9b9be49efbb0t.jpg

так как у роутера на 80 порту с web морда сделал просто проброс

т.е теперь 80 стандартный для роутера, а по запросу к видео из wan роутер перекидывает на 4440 порт

84aa03231088t.jpg

 

Товарищу idbers реально проблему надо решать с пробросом портов, а не открывать доступ из wan к роутеру

а так как он сделал проброс с 80 на 80 конечно работать не будет

Edited by Sanek200
0

Share this post


Link to post
Share on other sites
Вы открыли доступ к веб интерфейсу самого роутера из интернета. Эту галочку как раз необходимо убрать чтобы прокинуть через роутер 80-й порт на Ваш сервер.

Ну что тут скажешь? :facepalm: Я ему об этом и писал. Теперь будем ждать, когда начнётся разговор типа, меня на мой сайт не перекидывает.

1

Share this post


Link to post
Share on other sites
Ну что тут скажешь? :facepalm: Я ему об этом и писал. Теперь будем ждать, когда начнётся разговор типа, меня на мой сайт не перекидывает.

И позже "меня дуддосят, а сайт сломали"

0

Share this post


Link to post
Share on other sites
И позже "меня дуддосят, а сайт сломали"

Ха, а мысль-то неплохая... Вечерком, два по стописят и вперёд ;)

0

Share this post


Link to post
Share on other sites

Помоему тут все и значально было проще решить, апач на винде - извращение, уж поставьте на свободные 10~ гигов (может и меньше можно, не вникал особо) любой простененький (или минимальный, если чуть прошаренней в терминале) дистрибутив линукса и настройте все одним yum/apt/etc.

 

А если что то посерьезней и нужен аптейм больше чем "ой блин забыл ребутнуться из винды когда вышел из дома" то можно и потратить 5 баксов на ВПС в диджитал оушене в месяц, или еще где.

 

edit: А, так проблема все же в пробросе портов оказалась, а не в скайпах всяких, трудно как то за этой эпопеей уследить, впрочем 5 баксов на диджитал оушене эту проблему тоже решат.

Edited by Please Hold
0

Share this post


Link to post
Share on other sites
Ну что тут скажешь? :facepalm: Я ему об этом и писал. Теперь будем ждать, когда начнётся разговор типа, меня на мой сайт не перекидывает.

 

А теперь вообще не хочет открывать! ЧТо нужно делать, алгоритмические действия?

0

Share this post


Link to post
Share on other sites

idbers

Давайте писать в одной теме, а то скачете туда Как открыть порт 80, сюда! Ваша проблема не как не связана с работой роутера, а только с настройками порта.

и начинайте курить мунуалы по настройкам локальных сетей. и проверьте настройки apache server

Edited by Sanek200
0

Share this post


Link to post
Share on other sites

эээ... непонятная фигня

зашел в вэбморду своего нетгира JNR3210, немного покопался там:

-сменил имя сети

-переключил шифрование с TKIP на AES

-сменил админский ппароль

-поставил галочку чтоб 20/40Мгц работало

всё. после ПРИМЕНИТЬ >>> инет отрубило.

Местный форум работает, но при поппытке выхода на какую старницу кидает на http://block.onlime.ru/block/ где говорят что надо заплатить

но в личном кабинете все нормально. (до блокировки месяц)

в чём может быть заковыка?

0

Share this post


Link to post
Share on other sites
эээ... непонятная фигня

зашел в вэбморду своего нетгира JNR3210, немного покопался там:

-сменил имя сети

-переключил шифрование с TKIP на AES

-сменил админский ппароль

-поставил галочку чтоб 20/40Мгц работало

всё. после ПРИМЕНИТЬ >>> инет отрубило.

Местный форум работает, но при поппытке выхода на какую старницу кидает на http://block.onlime.ru/block/ где говорят что надо заплатить

но в личном кабинете все нормально. (до блокировки месяц)

в чём может быть заковыка?

ну так имя сети сменил, а к новому имени подключился, или через соседский дефолтный сидишь?

 

0

Share this post


Link to post
Share on other sites
ну так имя сети сменил, а к новому имени подключился, или через соседский дефолтный сидишь?

у меня еще старый провайдер работает.

после всех вышеупомянутых действий, конечно же подключился к новой сети... и такая непонятка образовалась

точно никуда больше не лазил и ничего не менял. но инет отрубило

0

Share this post


Link to post
Share on other sites

ЛС на всякий дайте, бывает конечно управление портом глючит. Но вообще 99% что куда то не туда подключились, повторно зайдите на вебинтерфейс, заодно узнаете к какой фактически сети подключены.

Если не заходит/сеть не ваша то сбрасывайте на заводские(если можете по кабелю то этот шаг можно пропустить), потом подключайтесь к роутеру по кабелю или к дефолтной сети указанной на наклейке на самом роутере, и перенастраивайте заного.

Edited by Please Hold
0

Share this post


Link to post
Share on other sites

оказывается инет просто блокирован. причины вне моего понимания. может в понедельник там попрочухиваются все и заработают.

Edited by AleksT
0

Share this post


Link to post
Share on other sites
оказывается инет просто блокирован. причины вне моего понимания. может в понедельник там попрочухиваются все и заработают.

Что бы понять что случилось позвоните в саппорт 88007071212, некоторые вещи не прочухаются если об этом не оповестить.

0

Share this post


Link to post
Share on other sites
Что бы понять что случилось позвоните в саппорт 88007071212, некоторые вещи не прочухаются если об этом не оповестить.

чай не глупее паровоза то :-)

конечно ж я отзвонился туда. с их слов и говорю. Непонятность блокировки для меня в том что на счету есть деньги-я не в минусе.

я то думал что в настройках роутера чего то там сбилось, ан нет

Edited by AleksT
0

Share this post


Link to post
Share on other sites

AleksT мак 6c:b0:ce:6e:41:5b

ip 90.154.99.81 ваше ?

0

Share this post


Link to post
Share on other sites

вобщем то все настроил. работает через мой Асус

Что тут скажешь РАЗОЧАРОВАН! ни о каких 500 и речи не идёт - совершенно обычный канал

торрент на самом пике (при >45000 сидерах) показывает не больше 12.5мегабайт (на старом провайдере только в DC такое было, торрент на 7-9 обычно качал - но там они и не заявляют о полугигабитной сети)

и при этом скорость загрузки скачет туда-сюда очень сильно 1-8Мбит (мой обычный пров имеет более ровные показатели в этом)

не говоря уж про обычные спид тесты типа яндекс.интернетометра и спидтест.нет - там ничто не говорит о том что сеть хоть сколь нибудь близка к 500Мбитной

 

буду думать - вряд ли сеть вдруг разгонится и станет реально 500мегабитной

Как говорится от добра-добра не ищут. С прежним провой я 10лет и вроде как стабильно работает-а тут все новое, и как обычно в крупных организациях и бардака больше (в чем я убедился сразу по подключению)

время покажет

Edited by AleksT
0

Share this post


Link to post
Share on other sites
вобщем то все настроил. работает через мой Асус

Что тут скажешь РАЗОЧАРОВАН! ни о каких 500 и речи не идёт - совершенно обычный канал

торрент на самом пике (при >45000 сидерах) показывает не больше 12.5мегабайт (на старом провайдере только в DC такое было, торрент на 7-9 обычно качал - но там они и не заявляют о полугигабитной сети)

и при этом скорость загрузки скачет туда-сюда очень сильно 1-8Мбит (мой обычный пров имеет более ровные показатели в этом)

не говоря уж про обычные спид тесты типа яндекс.интернетометра и спидтест.нет - там ничто не говорит о том что сеть хоть сколь нибудь близка к 500Мбитной

 

буду думать - вряд ли сеть вдруг разгонится и станет реально 500мегабитной

Как говорится от добра-добра не ищут. С прежним провой я 10лет и вроде как стабильно работает-а тут все новое, и как обычно в крупных организациях и бардака больше (в чем я убедился сразу по подключению)

время покажет

Вы уверены что у вас оборудование поддерживает гигабитный линк? Если 12.5 умножить на 8 получится 100, сомневаюсь что это совпадение, и скиньте свой ЛС, будьте добры.

Edited by Please Hold
0

Share this post


Link to post
Share on other sites
Вы уверены что у вас оборудование поддерживает гигабитный линк? Если 12.5 умножить на 8 получится 100, сомневаюсь что это совпадение, и скиньте свой ЛС, будьте добры.

ЛС - 4281425

12.5 не точные показатели, просто это максимум который я заметил на экране ноута, может там и 13Мбайт показывало когда я не смотрел

А насчет оборудования, ну некая уверенность у меня присутствует:

предоставленный дефолтный роутер Netgear jnr3210-1nnrus, который заявлен провайдером как премиальный (бог им судья за такое лукавство) имеет 4 гигабитных порта. вроде так

мой старенький, но всё еще исправно работающий, Asus RT-N56U_A1 - так же оснащен ими. ага

Используемый ноутбук, еще более древний ASUS M50Sv и тот имеет гигабитный порт. вроде всё сходится

В наличии всюду гигабитных портов в общем то ничего необычного это довольно давно уже практикуется в среде производителей

Днём буду звонить и тестировать скорость вместе с АС-может чего выгорит :-)

Edited by AleksT
0

Share this post


Link to post
Share on other sites
ЛС - 4281425

12.5 не точные показатели, просто это максимум который я заметил на экране ноута, может там и 13Мбайт показывало когда я не смотрел

А насчет оборудования, ну некая уверенность у меня присутствует:

предоставленный дефолтный роутер Netgear jnr3210-1nnrus, который заявлен провайдером как премиальный (бог им судья за такое лукавство) имеет 4 гигабитных порта. вроде так

мой старенький, но всё еще исправно работающий, Asus RT-N56U_A1 - так же оснащен ими. ага

Используемый ноутбук, еще более древний ASUS M50Sv и тот имеет гигабитный порт. вроде всё сходится

В наличии всюду гигабитных портов в общем то ничего необычного это довольно давно уже практикуется в среде производителей

Днём буду звонить и тестировать скорость вместе с АС-может чего выгорит :-)

Я не понял... Вы по воздуху хотите такую скорость получить?

1

Share this post


Link to post
Share on other sites

линк гигабитный.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now