Не проходит перерегистрация Gigaset C530A IP

16 posts in this topic

Всем привет

Купил себе Gigaset C530A IP вместо голосового шлюза

запускаю мастер, настраиваю по доке с сайта онлайм, все ок, телефон работает. проходит час и работать перестает. на трубке "сбой регистрации у провайдера", в веб морде "Registration failed.". Значение параметра Registration refresh time: 3600 sec. Ага говорю я себе. как раз час.

 

Запускаю мастер снова, настраиваю захожу в расширенные настройки и меняю параметр Registration refresh time: на 60 секунд

сохраняю настройки и.. телефон опять не работает с теми же симптомами.

 

Все настройки излазил, прошивку обновлял, ресет телефону делал, мимо роутера выпускал (т.е. только телефон и никакого интернета) - ничего нового, телефон не работает. В ТП писал, форумы читал. В гугле искал. Всё без толку. У кого то есть какие то наработки на такие случаи ?

 

Спасибо

0

Share this post


Link to post
Share on other sites

Нет с таким не сталкивался. Попробуйте потестить телефон с другим SIP аккаунтом благо их вагонами. Мало может все-таки телефон глючный попался.

0

Share this post


Link to post
Share on other sites
Всем привет

 

Сними галку с кнопки "Автообновление профиля"

 

P.S Registration refresh time... почему меню на английском? русский выбирай

Edited by Razorblade
0

Share this post


Link to post
Share on other sites
Нет с таким не сталкивался. Попробуйте потестить телефон с другим SIP аккаунтом благо их вагонами. Мало может все-таки телефон глючный попался.

А бесплатный не подскажете ?

 

Сними галку с кнопки "Автообновление профиля"

 

P.S Registration refresh time... почему меню на английском? русский выбирай

Галка снаята

Edited by emoxam
0

Share this post


Link to post
Share on other sites

У меня такой же телефон и все работает.

сделай полный сброс , отключи от сети на 10 минут и заново все настройки сделай. В автопрофиле выбери Онлайм или Онлайм 2 и потом не забудь поменять адрес сервера на тот который указан у тебя в личном кабинете

0

Share this post


Link to post
Share on other sites

У меня такая же база, стоит за роутером, с регистрацией проблем нет или пока не замечал их. Настройки все дефолтные, согласно профилю onlime2. Чтобы исключить проблему с резволвом, я бы прописал вместо tel{1,2}.moscow.rt.ru IP адреса, на которые они смотрят и потестировал так. Так же попробовал бы запустить tcpdump на роутере, если есть такая возможность и посмотреть, отвечает ли в моменты перерегистрации АТС и что именно она отвечает.

0

Share this post


Link to post
Share on other sites
У меня такой же телефон и все работает.

сделай полный сброс , отключи от сети на 10 минут и заново все настройки сделай. В автопрофиле выбери Онлайм или Онлайм 2 и потом не забудь поменять адрес сервера на тот который указан у тебя в личном кабинете

А ты не пытался сменить значение параметра Registration refresh time ? например на 60 секунд

 

Сейчас такая картина. Попросил у знакомого дать доступ к его серверу, дал. там значение Registration refresh time 180 сек. Все работало ок 7 минут, пока не тронул параметр.

Потом прошёлся по странице настройки провайдера по сл. системе - скопировал сервер из первой строчки и вставил его везде где он встречается.

Пароль скопировал из почты (он мне туда его прислал), но в веб вставлял через адрессную строку (ну на всякий случай). И - заработало.

 

Повторил тот же фокус с онлайм - заработало, и работает вот уже с 12:52.

 

Пока не расчесывал онлайм, только что отключил провайдера товарища.

 

Буду далее проверять бага ли это телефона, и выдержит ли он перезагрузку например...

Голова немножко пухнет..

0

Share this post


Link to post
Share on other sites

Я в профиле ничего не менял кроме сервера, своего логина и пароля

0

Share this post


Link to post
Share on other sites
Я в профиле ничего не менял кроме сервера, своего логина и пароля

А, вот я ещё что сделал. я удалил STUN сервер из профиля. Может он мешал, он у тебя есть?

В общем вот скриншот, что я в самом деле. (номер я подчистил аккуратненько в paint, не пугайтесь:) )

post-2359-1445867480.png

0

Share this post


Link to post
Share on other sites

Братцы кажется я понял! На скриншоте даже это видно. Пароль обрезается, и как только ты вносишь изменения повторно вместо полного пароля ты пересохраняешь какой то обрезок, но за снежинками ты этого не видишь. Сейчас специально вбил обратно STUN, время 180, но пароль вставил в этот же момент из ЛК, и сохранил. И вуаля - registered!

Подлянка?

0

Share this post


Link to post
Share on other sites

Никаких copy/paste, все руками вбивай

и, смени наконец-то язык на русский...

 

STUN я не трогал

0

Share this post


Link to post
Share on other sites
Никаких copy/paste, все руками вбивай

и, смени наконец-то язык на русский...

 

STUN я не трогал

странные методы. а не находишь что махануться при ручном вводе вероятности куда больше особенно когда вводимые символы превращаются в точки ?

да не буду я менять язык. мне так удобнее.

0

Share this post


Link to post
Share on other sites
:unsure:странные методы. а не находишь что махануться при ручном вводе вероятности куда больше особенно когда вводимые символы превращаются в точки ?

сколько раз наблюдал что копирование на 80% дает сбой, особенно когда буквы типа oO и т.п то ли 0 , то ли O

 

0

Share this post


Link to post
Share on other sites
сколько раз наблюдал что копирование на 80% дает сбой, особенно когда буквы типа oO и т.п то ли 0 , то ли O

Регулярно на этих граблях народ танцует))) Ручками оно однозначно надёжнее.

0

Share this post


Link to post
Share on other sites
сколько раз наблюдал что копирование на 80% дает сбой, особенно когда буквы типа oO и т.п то ли 0 , то ли O

Если тебе прислали неверный пароль то ты как его не вводи он будет неверный.

Если прислали верный то копирование естественно сводит риск ошибки у нулю, а вот ручной ввод как раз провоцирует ошибки между О и 0, I и l.

И опять же, ну как ты себя проверишь если ты не знаешь что ты ввёл, потому что поле в которое ты вводишь вводимые символы шифрует? Ты путаешь очевидные понятия.

 

В общем разговор совершенно не о способе ввода пароля, а о том что если пароль в профиле уже введен, то при редактировании профиля пароль пересохраняется на обрезанный. Поле конечно подсвечивается, но меня это совершенно не смутило, мало ли зачем они его подсвечивают. Вот если бы они требовали повторного ввода пароля, было бы другое дело.

 

Но всё это не объясняет почему раньше после часа перерегистрация не проходила, а сейчас, тьфу тьфу тьфу, всё ок. Не иначе как Онлайм у себя что-то подкрутил. :)

0

Share this post


Link to post
Share on other sites
И опять же, ну как ты себя проверишь если ты не знаешь что ты ввёл, потому что поле в которое ты вводишь вводимые символы шифрует?

 

На примере google chrome: правой кнопкой мыши на поле с паролем - Просмотр кода элемента

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now