Followers 0

Dhcp Не Выдает Ip

7 posts in this topic

При подключении к роутеру, DHCP не выдает ip (поднимал WAN соединение на разных портах, причем как relay DHCP в одном VLAN он мне инет на комп раздает). На другой квартире, где тоже онлайм, роутер отлично работает, настройки по дефолту Zyxel Keenetic.

Поднял на своем компе DHCP, с ноута зашел на роутер, с моего сервера роутер IP получает.

Тех поддержка шлет лесом, мол если у вас с компом работает, значит проблема в роутере, хотя это явно не так.

Что делать?

Edited by Voler
0

Share this post


Link to post
Share on other sites
Что делать?

возможно, большая длина кабеля от коммутатора до квартиры.

0

Share this post


Link to post
Share on other sites
возможно, большая длина кабеля от коммутатора до квартиры.

Была мысль про это, но тогда нужно искать свитч. Да и кабель дешевка 4 жильная без защиты...

Edited by Voler
0

Share this post


Link to post
Share on other sites

разве может быть проблема в длине кабеля?

Edited by paLL
0

Share this post


Link to post
Share on other sites
разве может быть проблема в длине кабеля?

http://ru.wikipedia.org/wiki/Fast_Ethernet

всяко может быть, может они там кольца на 100м накрутили на крыше))

мож они вообще кабель не по стандарту кладут... буду тестить со свичем, если работать будет, то мучать ТП или прова поменяю, благо щас выбор велик

а если не поможет то я даж не знаю куда копать

Edited by Voler
0

Share this post


Link to post
Share on other sites

В общем, подрезал я кабель и обжал по человеческий и заработало.

Вот как обжали умельцы из Онлайма :wacko:

вот
image.png
0

Share this post


Link to post
Share on other sites

ЖЕЛЕЗНАЯ СОТКА !)

ЗЫ: Могете .... умеете ......(С)

0

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Followers 0