Followers 0

Разница В Скорости При Подключении Через Витую Пару И Через Wi-fi

19 posts in this topic

Итак, есть тариф с 50 Мбитами/с. Если подключаю комп через провод (эзернет в сетевуху) и проверяю скорость, то все летает, то есть цифра близка к заявленной. Как только подключаюсь по Wi-Fi через Trendnet TEW-652BRP и проверяю скорость, то она падает минимум в 2 раза, до 20-23 Мбит/с. Как так - почему такая значимая разница?

0

Share this post


Link to post
Share on other sites

из-за роутера

0

Share this post


Link to post
Share on other sites
из-за роутера

Роутер поддерживает до 150 Мбит... чего-то в настройках нет. А что именно не так? В настройках Wireless выбрано 802.11 g/b/n. Но в Состоянии подключения вижу только 54 Мбит/с. Я так понимаю, что до 150 Мбит/с поддерживает 802.11 n, но он мне этот параметр выбрать не дает, выписыввет сообщение Cannot change 802.11 Mode to 802.11n only while there is an SSID with WEP or TKIP security... но у меня выбран WPA-2, PSK, TKIP.

Edited by MarvinMonro
0

Share this post


Link to post
Share on other sites

Ну, в переводе сообщение - нельзя переключиться на 802.11n, пока присутствуют устройства с WEP или TKIP шифрованием.

Включайте AES вместо TKIP и пробуйте заново.

Также - физическая скорость Wi-Fi (эти самые 54 Мб/с) минимум в 2 раза выше реальной. Причина простейшая - Wi-Fi не поддерживает дуплекс. Отправил кадр, переключился в режим приёма, принял подтверждение получения кадра, переключился в режим передачи... Также обязательны потери на переключение и на служебные данные.

Работающие по соседству Wi-Fi устройства также не способствуют скорости (неперекрывающихся каналов в диапазоне 2,4 ГГц всего 3).

При подключении нескольких устройств канал поровну делится между ними.

150 Мб/с - это при удвоенной ширине полосы частот канала, что как минимум вдвое увеличивает количество помех. Если в настройках роутера есть нечто вроде "Ширина канала - 20 МГц, 20/40 МГц, 40 МГц" - это оно и есть. Поддерживалось ещё на 802.11g, кстати...

В общем, лучший Wi-Fi - это провод. :)

Edited by Gamecollector
0

Share this post


Link to post
Share on other sites
Включайте AES вместо TKIP и пробуйте заново.

Тогда вообще не видит роутер и инета нет...

 

Много уже тем было. Одна из последних: http://forum.onlime.ru/index.php?showtopic=14229.

Нет там ни фига интересного... роутер по характеристикам должен держать нужную скорость, ноут так же. Если в настройках роутера Authentication Type выбираю Disable, то выдает 65 Мбит/с, вместо 54 Мбит/с Но без пароля не круто. Следовательно, дело в настройках роутера. Но что не так - х.з. Может кто скринами подеоится настройки?

0

Share this post


Link to post
Share on other sites
Тогда вообще не видит роутер и инета нет...

 

 

Нет там ни фига интересного... роутер по характеристикам должен держать нужную скорость, ноут так же. Если в настройках роутера Authentication Type выбираю Disable, то выдает 65 Мбит/с, вместо 54 Мбит/с Но без пароля не круто. Следовательно, дело в настройках роутера. Но что не так - х.з. Может кто скринами подеоится настройки?

роутер ясно какой, а на стороне компа что стоит ? какой адаптер

0

Share this post


Link to post
Share on other sites

Если Wi-Fi адаптер в вашем ПК поддерживает стандарт n, то попробуйте на роутере выставить передачу только "n" и в настроках адаптера на ПК отключить режим энергосбережения. + драйвера обновить с официального сайта

0

Share this post


Link to post
Share on other sites

1. Не факт что ваш роутер может обеспечить тарифную скорость

2. 150 мбит гарантированы при соблюдении след условий: поддержка стандарта 802.11n как роутером, так и клиентом; обмен данными с оборудованием в сети роутера, если п. 1 правда

3. В настройках WiFi ставьте WPA2-Personal, AES.

4. После смены типа шифрования необходимо заного настроить подключение на компьютере

Вроде всё.

 

Так как у вас отображается скорость 54 мбит.сек , то пункт два не выполнен. Ваша сетевая карта не поддерживает стандарт 802.11n

0

Share this post


Link to post
Share on other sites

Через Центр управления сетями и общим доступом и Управление беспроводными сетями удалил старое подключение и подключлся заново. Теперь в n и скорость 65 МБит/с. Больше - никак...

0

Share this post


Link to post
Share on other sites

Блин, писал же. Больше 72 Мб/с только при двойной ширине канала или многоантенной конфигурации. Соответственно это должны поддерживать и роутер, и адаптер на устройстве.

Так же, раз 65 Мб/с - явно не стоит короткая преамбула. Смотри описание 802.11n MCS7. Настраивается на роутере.

0

Share this post


Link to post
Share on other sites
Так же, раз 65 Мб/с - явно не стоит короткая преамбула. Смотри описание 802.11n MCS7. Настраивается на роутере.

Да обожди ты... Что такое "короткая преамбула"? У меня стоит 802.11n. Где обычно в настройках MCS7?

0

Share this post


Link to post
Share on other sites

Фсе облазил - не могу найти в роутере таких настроек... Даже в Advanced ничо похожего.

0

Share this post


Link to post
Share on other sites

Вот честно, надоедает уже.

Простейший запрос в интернете - "Trendnet TEW-652BRP настройка".

Ширина канала - Wireless/Basic/Channel Width. 20 - обычная, 40 - удвоенная.

Короткого защитного интервала на нём нету. Может в новой прошивке добавят.

 

0

Share this post


Link to post
Share on other sites

Ну так это уже давно стоит... Только у меня в настройках есть 20 MHz и Auto 20/40MHz (выбрано именно оно), причем в 802.11 Mode у меня 2.4 Ghz 802.11/n only mode. Прошиваться, видимо, только?

Edited by MarvinMonro
0

Share this post


Link to post
Share on other sites

жертва маркетинга. удивляет, как люди верят тому, что написано на коробке :)

 

хотите высоких скоростей для мультимедиа — переходите на .11ac. должно хватать для передачи потока 3D со звуком DTS-HD MA.

0

Share this post


Link to post
Share on other sites

Стать жертвой глупости? Смысл переходить на стандарт, который ещё официально не принят? Чтобы потом всё оборудование заново покупать?

С 802.11n аж 2 раза так люди нарывались. Сначала с черновой версией (draft 2.0, если я не ошибаюсь), затем с кривой реализацией от Ёпплы.

Edited by Gamecollector
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Followers 0