Followers 0

Ошибки Id № 1000, 1003

64 posts in this topic

Раньше такого не было- а сейчас связь очень часто стала рваться, по причине

Ошибок ID № 1000, 1003 (см. фото) . Звонил в тех поддержку объяснил ситуацию,

Сказали – выдерни кабель- ну и типа мы перезагрузили свой свитч… должно всё у Вас работать- но как сами понимаете- воз и ныне там…

Команда ipconfig /all – показывает что аренда IP адреса дают на час, хотя на самом деле каждый час соединение рвётся … но как не странно этот IP адреса у меня месяца два...

Не знаю честно – что делать…

post-14357-1368309059_thumb.jpg

post-14357-1368309067_thumb.jpg

Edited by Баринъ
0

Share this post


Link to post
Share on other sites
Раньше такого не было- а сейчас связь очень часто стала рваться, по причине

Ошибок ID № 1000, 1003 (см. фото) . Звонил в тех поддержку объяснил ситуацию,

Сказали – выдерни кабель- ну и типа мы перезагрузили свой свитч… должно всё у Вас работать- но как сами понимаете- воз и ныне там…

Команда ipconfig /all – показывает что аренда IP адреса дают на час, хотя на самом деле каждый час соединение рвётся … но как не странно этот IP адреса у меня месяца два...

Не знаю честно – что делать…

Ждите до понедельника, здесь периодически появляются люди могущие вам помочь(из компании).

 

З.Ы. Компьютер один в сети? И какие службы связанные с DHCP на нём запущены? MAC менять не пробовали?

0

Share this post


Link to post
Share on other sites
З.Ы. Компьютер один в сети? И какие службы связанные с DHCP на нём запущены? MAC менять не пробовали?

два компа- а подключено ВСЁ через обычный хаб (вроде если я не ошибаюсь в ОнЛайме можно до 5 устройств подключить) на втором ноуте линукс стоит- я не селён где в линуксе системные ошибки смотреть- а винду я то знаю ;)

Edited by Баринъ
0

Share this post


Link to post
Share on other sites
два компа- а подключено ВСЁ через обычный хаб (вроде если я не ошибаюсь в ОнЛайме можно до 5 устройств подключить) на втором ноуте линукс стоит- я не селён где в линуксе системные ошибки смотреть- а винду я то знаю ;)
проверьте чтобы МАС-адреса компов и самого хаба были различными
0

Share this post


Link to post
Share on other sites
проверьте чтобы МАС-адреса компов и самого хаба были различными

они по умолчанию все разные МАС-адреса и не могут быть одинаковы- до этого же всё работало... ;)

меня смущает со стороны провайдера свич настроен ровно на час - и далее идёт смена IP адреса- ели не ошибаюсь до проблемы этот срок был больше- сутки вроде ..

Edited by Баринъ
0

Share this post


Link to post
Share on other sites
они по умолчанию все разные МАС-адреса и не могут быть одинаковы- до этого же всё работало... ;)

меня смущает со стороны провайдера свич настроен ровно на час - и далее идёт смена IP адреса- ели не ошибаюсь до проблемы этот срок был больше- сутки вроде ..

нет, всегда был час, с переопросом через 30 минут
0

Share this post


Link to post
Share on other sites
они по умолчанию все разные МАС-адреса и не могут быть одинаковы- до этого же всё работало... ;)

меня смущает со стороны провайдера свич настроен ровно на час - и далее идёт смена IP адреса- ели не ошибаюсь до проблемы этот срок был больше- сутки вроде ..

И всё таки. Я бы вам советовал сменить MAC-и на всех устройствах.

0

Share this post


Link to post
Share on other sites
И всё таки. Я бы вам советовал сменить MAC-и на всех устройствах.

ну насчёт сетевух - там как то прогами меняется- а вот как MAC на хабе менять- ума не приложу :(

вот такой у меня : хаб

 

З.Ы. не могу я на сетевухи поменять МАС адрес- нет у неё вкладки "Locally Administered Address" или "Network Address" :( (см. фото)

post-14357-1368331893_thumb.jpg

Edited by Баринъ
0

Share this post


Link to post
Share on other sites
И всё таки. Я бы вам советовал сменить MAC-и на всех устройствах.

поменял я МАС адрес на компе- с помощью вот этой проги

кстати, ВОТ ЭТА ПРОГА

IP адрес сменился - но проблема с ошибками № 1000, 1003- так и остались.... :(

Edited by Баринъ
0

Share this post


Link to post
Share on other sites
поменял я МАС адрес на компе- с помощью вот этой проги

кстати, ВОТ ЭТА ПРОГА

IP адрес сменился - но проблема с ошибками № 1000, 1003- так и остались.... :(

Перезагружались после смены мака? Если да то проблема скорее всего с DHCP лимона.

Edited by tehnomag
0

Share this post


Link to post
Share on other sites
Перезагружались после смены мака? Если да то проблема скорее всего с DHCP лимона.

перезагрузка не помогла- все тоже самое в логах ошибки ID №1000,1003 :blink:

как вы сказали будем надееться на понедельник....

0

Share this post


Link to post
Share on other sites
вот такой у меня : хаб

 

Это не хаб, это свитч.

 

0

Share this post


Link to post
Share on other sites
Это не хаб, это свитч.

спасибо мне от этого стало легче.... :)

0

Share this post


Link to post
Share on other sites

Дрова переставь на сетевуху.

0

Share this post


Link to post
Share on other sites
Дрова переставь на сетевуху.

скажу больше- Я СЕТЕВУХУ НОВУЮ поставил- всё тоже самое ошибки ID №1000,1003 :(

см. фото- до этого у меня была сетевуха 3COM (см. первое моё сообщение) а сейчас поставил Реалтек и как я писал ни чего не изменилось... все по прежнему ID №1000,1003

post-14357-1368388214_thumb.jpg

Edited by Баринъ
0

Share this post


Link to post
Share on other sites
ну насчёт сетевух - там как то прогами меняется- а вот как MAC на хабе менять- ума не приложу :(

вот такой у меня : хаб

 

З.Ы. не могу я на сетевухи поменять МАС адрес- нет у неё вкладки "Locally Administered Address" или "Network Address" :( (см. фото)

 

 

скажу больше- Я СЕТЕВУХУ НОВУЮ поставил- всё тоже самое ошибки ID №1000,1003 :(

см. фото- до этого у меня была сетевуха 3COM (см. первое моё сообщение) а сейчас поставил Реалтек и как я писал ни чего не изменилось... все по прежнему ID №1000,1003

Попробуйте включить кабель онлайма напрямую в пк с виндой и посмотрите, будут ли повторяться ошибки. У меня на работе по похожей схеме хаб скончался.

0

Share this post


Link to post
Share on other sites
Попробуйте включить кабель онлайма напрямую в пк с виндой и посмотрите, будут ли повторяться ошибки. У меня на работе по похожей схеме хаб скончался.

Согласен, хороший вариант- приду с работы попробую, и ещё хотелось бы услышать мнение спеца- может мне с этими настройками поиграться? только не знаю что луче (какой параметр) выставить?

post-14357-1368436100_thumb.jpg

0

Share this post


Link to post
Share on other sites
Согласен, хороший вариант- приду с работы попробую, и ещё хотелось бы услышать мнение спеца- может мне с этими настройками поиграться? только не знаю что луче (какой параметр) выставить?

При вашей проблеме это будет похоже на припарку для покойника. Можете попробовать после описанного мной совета. И полудуплекс ставить не рекомендую, можете вообще перестать сеть видеть.

0

Share this post


Link to post
Share on other sites
Согласен, хороший вариант- приду с работы попробую

проверьте (замените) патчкорд, которым подключаете компьютер к "хабу", скорее всего проблема в нем (плохо обжат или повреждена приемная пара).

ваш "проблемный" компьютер постоянно перезапрашивает ip-адрес, со вторым такого не происходит.

 

зы. у хаба (как, впрочем, и у неуправляемого свитча) нет МАС-адреса.

0

Share this post


Link to post
Share on other sites
Попробуйте включить кабель онлайма напрямую в пк с виндой и посмотрите, будут ли повторяться ошибки. У меня на работе по похожей схеме хаб скончался.

НАПРЯМУЮ не подключал, а вот хаб заменил на другой- всё тоже самое 1000, 1003 :( :( :(

 

проверьте (замените) патчкорд, которым подключаете компьютер к "хабу", скорее всего проблема в нем (плохо обжат или повреждена приемная пара).

зачем менять когда прозвонить можно... и заодно посмотрю должны мигать диоды 1,2,3,6- это 100 Мегабитка ;)

post-14357-1368521391_thumb.jpg

Edited by Баринъ
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Followers 0