Followers 0

Роутер Или Мои Кривые Руки

33 posts in this topic

Вообщем прошил я роутер на upvel прошивку и он перестал работать. Вопрос такой, могут мне его заменить? или отремонтировать. сколько стоит ремонт итп? роутер сам работает, его надо прошить через tftp. но с upvel я не знаю как это делается. поэтому лучше отнести в онлайм я думаю.

0

Share this post


Link to post
Share on other sites

у вас роутер арендный?

если да, то зря прошивали.

звоните в тп и говорите следующее

у меня роутер не работает. все делал. не работает.

вам дяди принесут другой

 

и не грузите саппорт тем. что вы роутер прошивали.

новый не прошивайте.

 

а лучше сдайте "Это" обратно в онлайм и купите нормальный роутер.

0

Share this post


Link to post
Share on other sites

с железякой должен идти диск на котором должна быть утилита восстановления и базовая прошивка

цеплять роутер нужно через кабель, никакие вайфаи

асусовские роутеры просто так не убить

пробуй

 

вот по твоей железке форумы: раз и два

можешь там еще поспрашивать

 

от жеж акарал

читаю две темы как одну

думал один и тот же товарищ

 

какой роутер? модель полностью напиши?

Edited by capau
0

Share this post


Link to post
Share on other sites

инструкция первая

там другой роутер но самое важное есть:

Запускаем консоль Windows ([WIN]+[R] набираем "cmd" (без кавычек) нажимаем "Enter"). В открывшемся окне набираем:

ping -t 192.168.1.1

нажимаем "Enter". И наблюдаем периодическое "превышен интервал ожидания для запроса" или "заданный узел недоступен" или что-то подобное. То есть видим что пинги не проходят, что правильно, ведь роутер выключен.

и дальше читай

 

и вот по tftp: средствами виндовс и клиент

 

пробуй

Edited by capau
0

Share this post


Link to post
Share on other sites
инструкция первая

там другой роутер но самое важное есть:

 

и дальше читай

 

и вот по tftp: средствами виндовс и клиент

 

пробуй

 

да пробовал я уже это все..не пингуется, все делаю так. пробовал с другими айпи. и с 192.168.0.1 и с 192.168.10.1 там всякие есть. короче фигня это все. у upvel по другому он шьется.

0

Share this post


Link to post
Share on other sites

он сразу и не должен пинговаться, нечему там на пинг отвечать, но загрузучную запись ты же не мог убить, она то в порядке и должна работать

инструкцию внимательно читал?

у роутера подсеть какая? судя по этому документу 192.168.199.1/255 из этой подсети нужно адрес выставлять

 

 

0

Share this post


Link to post
Share on other sites
он сразу и не должен пинговаться, нечему там на пинг отвечать, но загрузучную запись ты же не мог убить, она то в порядке и должна работать

инструкцию внимательно читал?

у роутера подсеть какая? судя по этому документу 192.168.199.1/255 из этой подсети нужно адрес выставлять

Выставлял... не помогает. так же пинг не проходит. включаю с нажатой кнопкой reset. держал минуты две даже. все равно тишина. пробовал и в WAN втыкать и в LAN

 

в сетевухе выставляю 192.168.199.2. маска 255.255.255.0 включаю роутер с нажатой ресет перед этим в cmd прописав ping -t 192.168.199.1

и тишина. хоть сколько ты жди.

0

Share this post


Link to post
Share on other sites

включи роутер

выстави в настройках компьютера IP, желательно попробовать все подсети, что прописаны в документации у роутера

запусти команду пинг

нажми и держи ресет

не надо роутер включать с зажатым ресетом, его этим ресетом нужно перезагрузить, т.е. он у тебя изначально должен быть уже включенным

Edited by capau
0

Share this post


Link to post
Share on other sites

Определенный для подключения DNS-суффикс:

Описание: Realtek PCIe GBE Family Controller

Физический адрес: ‎00-26-18-DF-E6-A5

DHCP включен: Да

Адрес IPv4: 192.168.1.192

Маска подсети IPv4: 255.255.255.0

Аренда получена: 2 декабря 2012 г. 17:16:54

Аренда истекает: 12 декабря 2012 г. 17:16:54

Шлюз по умолчанию IPv4:

DHCP-сервер IPv4: 192.168.1.6

DNS-сервер IPv4:

WINS-сервер IPv4 :

Служба NetBIOS через TCP/IP включена: Да

 

Вот, кстати. что пишет. если включить DHCP и включить роутер) если не назначать на сетевухе реквизиты а просто поставить галку чтобы автоматом получал

 

включи роутер

выстави в настройках компьютера IP, желательно попробовать все подсети, что прописаны в документации у роутера

запусти команду пинг

нажми и держи ресет

не надо роутер включать с зажатым ресетом, его этим ресетом нужно перезагрузить, т.е. он у тебя изначально должен быть уже включенным

в документации ничего не сказано кроме 192.168.199.1. и на обратной стороне роутера тоже написан этот айпи. мол веб-интерфейс по этому адресу чтобы все настроить

0

Share this post


Link to post
Share on other sites
DHCP-сервер IPv4: 192.168.1.6

 

Вот, кстати. что пишет. если включить DHCP и включить роутер) если не назначать на сетевухе реквизиты а просто поставить галку чтобы автоматом получал

в документации ничего не сказано кроме 192.168.199.1. и на обратной стороне роутера тоже написан этот айпи. мол веб-интерфейс по этому адресу чтобы все настроить

 

если роутер несколько раз перезагружать – DHCP-сервер IPv4: 192.168.1.6 — остается на месте?

попробуй в этой подсети выставить IP на компьютере и пингуй этот адрес 192.168.1.6

 

если у тебя машина получила IP значит роутер работает

попробуй открыть 192.168.1.6

Edited by capau
0

Share this post


Link to post
Share on other sites
если роутер несколько раз перезагружать – DHCP-сервер IPv4: 192.168.1.6 — остается на месте?

попробуй в этой подсети выставить IP на компьютере и пингуй этот адрес 192.168.1.6

Остается. какой айпи выставить нужно в настройках компьютера?

 

и еще такая проблема. по документации написано что после нажатия кнопки reset более 10 сек. лампочка Status должна зажечься а потом погаснуть. и начнется перезагрузка роутера и восстановление настроек. а у меня она сразу при включении горит. точнее я включаю. она загорается, гаснет и опять горит. Ну, это мгновение за секунду где то после включения.

0

Share this post


Link to post
Share on other sites
Остается. какой айпи выставить нужно в настройках компьютера?

 

и еще такая проблема. по документации написано что после нажатия кнопки reset более 10 сек. лампочка Status должна зажечься а потом погаснуть. и начнется перезагрузка роутера и восстановление настроек. а у меня она сразу при включении горит. точнее я включаю. она загорается, гаснет и опять горит. Ну, это мгновение за секунду где то после включения.

 

адрес можешь выставить любой в диапазоне 192.168.1.7/254

открой адрес 192.168.1.6 в браузере

0

Share this post


Link to post
Share on other sites

Попробовал я зайти на 192.168.1.6 при включенном DHCP. та же история. нету пинга, ответа. нихрена не работает

 

Я ИДИОТ. сейчас. на компе же надо другой поставить от 7 до 254

 

адрес можешь выставить любой в диапазоне 192.168.1.7/254

открой адрес 192.168.1.6 в браузере

 

Ничего не выходит. в браузере нет ответа. нифига не пингуется..

 

че делать?

 

Edited by MacUnit
0

Share this post


Link to post
Share on other sites

странно у тебя все

если машина по DHCP не получает IP, то она берет его из внутреннего диапазона 169.254.чтото.там

твой комп при включенных настройках DHCP должен показывать адрес 169.254.и.тд

но у тебя он получает IP от DHCP сервера, который не пингуется

файрвол есть на компьютере? отключи всё

попробуй этой софтиной просканировать весь диапазон подсети 192.168.1.1/255, можно за одно и 192.168.0.1/255

 

ноутбук с вайфаем есть под рукой? пробовал им сети смотреть, он что-нибудь показывает?

Edited by capau
0

Share this post


Link to post
Share on other sites
диапазона 169.254.чтото.там

APIPA

0

Share this post


Link to post
Share on other sites
странно у тебя все

если машина по DHCP не получает IP, то она берет его из внутреннего диапазона 169.254.чтото.там

твой комп при включенных настройках DHCP должен показывать адрес 169.254.и.тд

но у тебя он получает IP от DHCP сервера, который не пингуется

файрвол есть на компьютере? отключи всё

попробуй этой софтиной просканировать весь диапазон подсети 192.168.1.1/255, можно за одно и 192.168.0.1/255

 

ноутбук с вайфаем есть под рукой? пробовал им сети смотреть, он что-нибудь показывает?

 

да выключено все. никаких файрволлов. скан сделал. там 192.168.1.6 и 192.168.1.192. у первого монитор не горит. а у второго горит и показано что это мой комп.

0

Share this post


Link to post
Share on other sites
да выключено все. никаких файрволлов. скан сделал. там 192.168.1.6 и 192.168.1.192. у первого монитор не горит. а у второго горит и показано что это мой комп.

скачай там же сканер портов и посмотри что у 192.168.1.6 открыто. как то же он тебе айпишник выдал

0

Share this post


Link to post
Share on other sites
скачай там же сканер портов и посмотри что у 192.168.1.6 открыто. как то же он тебе айпишник выдал

post-25443-1354541641_thumb.jpg

0

Share this post


Link to post
Share on other sites

)))) полтергейст какой то

наличие признаков жизни роутера на лицо:

включается и горит диод статуса как и должен;

виден в сети по адресу 192.168.1.6;

этим же адресом раздает DHCP;

но на пинги не откликается и в вебморду зайти невозможно

приведение каспер, а не роутер )))

 

какие еще диоды горят кроме диода статуса?

вайфаем пробовал смотреть? создает ли роутер беспроводную сеть?

у роутера есть утилита под виндовс которой можно его настраивать, пробовал ей подключиться к железке?

 

 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Followers 0