Followers 0

Проблемы С Браузерами

8 posts in this topic

Заранее извиняюсь, если пишу не в тот раздел.

 

Нужна помощь в определении и решении проблемы:

 

Имеется стационарный комп (winXP) и ноутбук (win7). Инет через роутер (комп через кабель, ноут по wi-fi).

C недавних пор возникли следующие проблемы при работе с интернет браузерами:

- перестали открываться спойлеры на форумах (скрытый текст)

- не работают кнопки выбора дат на сайтах авиакомпаний при бронировании билетов

- на яндекс картах не работают кнопки "проложить маршрут", на яндекс.интернет не жмется кнопка "измерить скорость"

и т.п.

 

Если не ошибаюсь, всё это относится к javascipt.

Данные проблемы имеются на разных браузерах (хром, мозилла, опера, ie) и на обоих компах.

Каких-либо новых программ последнее время не ставили, настройки не меняли.

 

Из общего на обоих машинах только программа Adguard5. Стоит уже давно и с ней всё работало.

UP Флеш плеер обновили, javascript тоже. Браузеры переустанавливали.

 

Надеюсь на Вашу помощь.

Edited by Алексей_85
0

Share this post


Link to post
Share on other sites

У меня все работает - значит дело не в провайдере.

Попробуй тупо перезагрузить модем, если не поможет, может попробовать антивирус отключить.

Обнови Flash-плеер

Почисти кэш в браузере

Лечащая утилита Dr.Web CureIt http://www.freedrweb.com/cureit

Edited by SIgor
0

Share this post


Link to post
Share on other sites

Алексей_85, попробуйте откатиться на какую-нибудь системную точку восстановления, когда проблем с javascript'ом еще не было.

недавно, устанавливая софт и обновления на абсолютно новый ноутбук с Win7, столкнулся с аналогичной проблемой - в какой-то момент внезапно перестали работать скриптовые элементы в браузерах и активные элементы окон ряда других программ, использующие java- и, вероятно, vb-script... выручило восстановление системы.

0

Share this post


Link to post
Share on other sites

Проблема оказалась в роутере.

На форуме касперского вычитал, что из-за вируса или взлома (так и не понял до конца) был прописан левый dns.

 

По стандартному логину-паролю (admin, admin) не мог зайти в настройки. Пришлось сбросить настройки и поменять пароль. Проблема исчезла.

 

0

Share this post


Link to post
Share on other sites
Проблема оказалась в роутере.

На форуме касперского вычитал, что из-за вируса или взлома (так и не понял до конца) был прописан левый dns.

 

Вот этот небось.

0

Share this post


Link to post
Share on other sites
Вот этот небось.

DNS сервера еще работают. эт раз.

Он заражает компьютеры, а не роутеры. два

0

Share this post


Link to post
Share on other sites
DNS сервера еще работают. эт раз.

Он заражает компьютеры, а не роутеры. два

 

Ну тогда уж до кучи три, вирусы заражают не компьютеры, а программное обеспечение на них.

 

0

Share this post


Link to post
Share on other sites

был опримерно тоже что у ТС,только это проблема браузера ,и никак не инета...потом браузер обновился и все стало нормально.

вообще при чем тут провайдер если не работает часть функционала сайта?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Followers 0