1,099 posts in this topic

16 минут назад, cyberzx сказал:

Так и сделал. DHCP клиент пишет, что server это fe80::a67b:2cff:fe9b:9201
Я его пингую через WAN порт из RouterOS, и он отвечает эхо реплаями.
Но при этом в маршрутах этот шлюз стоит с пометкой  fe80::a67b:2cff:fe9b:9201%ether1 unreachable
 

 
Такое ощущение, что на той стороне какой-то файрвол стоит, так как пинги на разные публичные ip6 адреса возвращают no route to host

На самом деле у меня сам в6 настроен тремя строками (но если нет гостевой сети то можно и двумя)

/ipv6 address add address=::1 from-pool=onlime interface=bridge-commnet
/ipv6 address add address=::1 from-pool=onlime interface=ether5
/ipv6 dhcp-client add add-default-route=yes interface=ether8 pool-name=onlime request=address,prefix use-peer-dns=no


Плюс ND:

/ipv6 nd set [ find default=yes ] hop-limit=64 other-configuration=yes ra-interval=20s-1m ra-lifetime=5m
/ipv6 nd prefix default set preferred-lifetime=10m valid-lifetime=12m

 

0

Share this post


Link to post
Share on other sites

Везёт. Видимо я из тех лузеров, у которых в6 не работает.
Ага, знаю, тест который длится уже более 7ми лет, нет гарантий и всё такое. Печально.

   
0

Share this post


Link to post
Share on other sites
Только что, cyberzx сказал:

Везёт. Видимо я из тех лузеров, у которых в6 не работает.
Ага, знаю, тест который длится уже более 7ми лет, нет гарантий и всё такое. Печально.

   

А между тем - некоторые страны на законодательном уровне обязывают провайдеров предоставлять услуги по IPv6 ....

Я так то про тест не говорил ... самого если честно бесит что нет статического префикса до сих пор ... :)

0

Share this post


Link to post
Share on other sites

Интересно, есть в Москве ещё провайдеры, которые гарантированно выдают V6? Я ради такого дела и прова сменил бы.

   
0

Share this post


Link to post
Share on other sites
1 минуту назад, cyberzx сказал:

Интересно, есть в Москве ещё провайдеры, которые гарантированно выдают V6? Я ради такого дела и прова сменил бы.

   

Только как юрик если подключаться.

Там проблем нет, и в6 дают, и статика, и все дела ... а если есть желание можно даже собственный провайдеронезависимый блок адресов взять - всего 9к в год.

Edited by enzain
0

Share this post


Link to post
Share on other sites
7 часов назад, enzain сказал:

На самом деле у меня сам в6 настроен тремя строками (но если нет гостевой сети то можно и двумя)


/ipv6 address add address=::1 from-pool=onlime interface=bridge-commnet
/ipv6 address add address=::1 from-pool=onlime interface=ether5
/ipv6 dhcp-client add add-default-route=yes interface=ether8 pool-name=onlime request=address,prefix use-peer-dns=no


Плюс ND:


/ipv6 nd set [ find default=yes ] hop-limit=64 other-configuration=yes ra-interval=20s-1m ra-lifetime=5m
/ipv6 nd prefix default set preferred-lifetime=10m valid-lifetime=12m

 

А зачем в dhcp клиенте получать адрес? Достаточно префикс и dns, адрес же на внутренний всеравно вешаешь

1

Share this post


Link to post
Share on other sites
26 минут назад, Maksin сказал:

А зачем в dhcp клиенте получать адрес? Достаточно префикс и dns, адрес же на внутренний всеравно вешаешь

Потому-что я писал выше, раньше работало без получения адреса через твой линк-локал, сейчас не работает, только если получишь адрес вместе с префиксом.

 

Edited by enzain
0

Share this post


Link to post
Share on other sites

ура. всё заработало!
психанул и сбросил настройки. ну а дальше всё просто:
1. dhcp-client prefix + address.
2. добавляем адрес для моста с адветрайсом.

и всё заработало сразу же

теперь остался квест как заставить работать IGMP proxy на микротике. но это уже другая история :)

0

Share this post


Link to post
Share on other sites

Я просто обновил ПО роутера,поставив галочку в IPv6, кажется заработало.

0

Share this post


Link to post
Share on other sites
9 часов назад, cyberzx сказал:

теперь остался квест как заставить работать IGMP proxy на микротике. но это уже другая история

пакет скачайте установите, там настройка в два клика мышкой, и всё должно заработать ...

0

Share this post


Link to post
Share on other sites

Такой вопрос. У онлайма есть услуга мобильная связь. Работает ли там ipv6?
А то билайн меня расстраивает в плане качества мобильного интернета, думаю, куда бы уйти.

0

Share this post


Link to post
Share on other sites
28 минут назад, cyberzx сказал:

Такой вопрос. У онлайма есть услуга мобильная связь. Работает ли там ipv6?
А то билайн меня расстраивает в плане качества мобильного интернета, думаю, куда бы уйти.

В МТС

Там есть IPv6 на мобильном инетрнете

1

Share this post


Link to post
Share on other sites
В 27.09.2019 в 01:47, cyberzx сказал:

1. dhcp-client prefix + address.
2. добавляем адрес для моста с адветрайсом.

В DHCP client нужно Pool Prefix Length 56 поставить?

Можно, пожалуйста, для нуба про пункт 2 поподробнее объяснить...

UPD. Разобрался, почему не работало. Firewall от DrWeb молча блочил ipv6 adv. с настройками по умолчанию.
Чтобы не было проблем с ipv6 в брандмауэре DrWeb нужно включить дополнительные правила, связанные с ipv6, в DefaultRule.
 

Снимок_DrWeb_v6.PNG

Edited by WIZM
0

Share this post


Link to post
Share on other sites
5 часов назад, WIZM сказал:

В DHCP client нужно Pool Prefix Length 56 поставить?

Нет - оставлять стандартное значение.

 

Edited by enzain
2

Share this post


Link to post
Share on other sites
27 минут назад, DOK72 сказал:

Произошло то что должно было произойти  https://tvzvezda.ru/news/vstrane_i_mire/content/201911252353-U8KOW.html

Интересно из теста у онлайма Ipv6 выйдет или будем дальше тестировать?:biggrin_mini2:

Да ничего не кончилось. Сети продают, просто новые получить возможности не и, т. К. А в райае все забиты. Надо будет - приобретут. /24 стоит 4999р в месяц арендовать, а если брать 22, то и того дешевле ка каждый адрес 

0

Share this post


Link to post
Share on other sites
8 часов назад, takoe4to сказал:

Да ничего не кончилось. Сети продают, просто новые получить возможности не и, т. К. А в райае все забиты. Надо будет - приобретут. /24 стоит 4999р в месяц арендовать, а если брать 22, то и того дешевле ка каждый адрес 

Вы где такие стоимости берете? Это было не в этом году, и даже не в прошлом.

В год блок /24 стоит 200к. (при этом продавая абонентам адрес по 180 в месяц компания фактически в наваре на 100%))

 

8 часов назад, DOK72 сказал:

Произошло то что должно было произойти  https://tvzvezda.ru/news/vstrane_i_mire/content/201911252353-U8KOW.html

Интересно из теста у онлайма Ipv6 выйдет или будем дальше тестировать?:biggrin_mini2:

пока наше правительство не поступит как белорусское - будем тестировать только.

Edited by enzain
0

Share this post


Link to post
Share on other sites
19 минут назад, enzain сказал:

Вы где такие стоимости берете? Это было не в этом году, и даже не в прошлом.

В год блок /24 стоит 200к. (при этом продавая абонентам адрес по 180 в месяц компания фактически в наваре на 100%))

 

пока наше правительство не поступит как белорусское - будем тестировать только.

Я могу написать. Вот тут например, я не знаю как вы смотрите и куда глядите. Хотите купить по 150к за /24? Давайте продам. Куплю у них, продам вам. Уже так делали. 

Практически все в своём уме в коммерции не отдадут 200к за год за подсеть /24

Edited by takoe4to
0

Share this post


Link to post
Share on other sites
6 минут назад, takoe4to сказал:

Я могу написать. Вот тут например, я не знаю как вы смотрите и куда глядите. Хотите купить по 150к за /24? Давайте продам. Куплю у них, продам вам. Уже так делали. 

Практически все в своём уме в коммерции не отдадут 200к за год за подсеть /24

200к в год для крупной компании это копейки, и никто даже смотреть не будет на эти копейки и раздумывать :)

Мы вроде примерно так и платим, конечно к провайдеру обратимся со ссылочкой предоставленной, и вопросом: "надо ж что-то делать, вам же нужен активный клиент?" ..... может быть даже сколько то скинут ценник, но опять же повторюсь  - при том, что компания покупает сотрудникам ноуты за 100к+, 200 тысяч в год это не те деньги из за которых стоит особо шевелиться.

0

Share this post


Link to post
Share on other sites
8 минут назад, enzain сказал:

200к в год для крупной компании это копейки, и никто даже смотреть не будет на эти копейки и раздумывать :)

Мы вроде примерно так и платим, конечно к провайдеру обратимся со ссылочкой предоставленной, и вопросом: "надо ж что-то делать, вам же нужен активный клиент?" ..... может быть даже сколько то скинут ценник, но опять же повторюсь  - при том, что компания покупает сотрудникам ноуты за 100к+, 200 тысяч в год это не те деньги из за которых стоит особо шевелиться.

Мы плавно перешли от вопроса о ценах на аренду подсетей к обсуждению где какая компания круче?))

если компания не государственная, то проще арендовать в последующем году у новых людей, необязательно у тех, что я скинул для примера. В принципе порядок цен приблизительно такой же. Однако последующий анонс подсетей будет происходить очень больно))) 

 

А, ну и забыл добавить, что провайдер по любому накидывает. Сейчас он начнёт говорить, что там заложена стоимость анонса сети на AS, а ещё у нас тут bgp поднят, так что давайте 200к

Edited by takoe4to
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now