760 posts in this topic

18 часов назад, enzain сказал:

И пора бы уже в том же пилотном как вы говорите виде, начать статику раздавать ... рано или поздно же начинать придется это делать :)

Если я правильно понимаю: для раздачи статики им надо более-менее точно поделить сеть на сектора, причём с учётом будущих подключений. Ну то есть, если они хотят использовать преимущества v6 для внутренней маршрутизации, а не просто включить на "типамодно"....

Хотя сам очень жду статики.

0

Поделиться этим ответом


Link to post
Share on other sites
23 минуты назад, Scondo сказал:

Если я правильно понимаю: для раздачи статики им надо более-менее точно поделить сеть на сектора, причём с учётом будущих подключений. Ну то есть, если они хотят использовать преимущества v6 для внутренней маршрутизации, а не просто включить на "типамодно"....

Хотя сам очень жду статики.

Для раздачи динамики нужно сделать то же самое по сути, так что все уже скорее всего сделано :)

 

1

Поделиться этим ответом


Link to post
Share on other sites
52 минуты назад, Scondo сказал:

а потом встанет вопрос о том, должны ли провайдеры распаковывать Teredo и 6in4 для фильтрации

Не должны же. Хотя, с другой стороны - пусть, никто ж не мешает обвернуть это дело в IPSec, и пусть распаковывают

 

0

Поделиться этим ответом


Link to post
Share on other sites
6 минут назад, enzain сказал:

Для раздачи динамики нужно сделать то же самое по сути, так что все уже скорее всего сделано :)

 

Нет, при раздаче динамики это можно сделать в любой момент (и даже любое число раз) и перевыдать новые префиксы. А при статике всё уже выдано, придётся менять уже выданный IP.

С другой стороны можно по разному использовать преимущества v6. Можно например выдать каждому автоматом префикс по номеру лицевого счёта: маршрутизация костыльнее, зато идентификация пользователя проще (при обращении в техподдержку, например).

*Да, я исхожу из того, что мир в обозримом будущем (5-10 лет) таки перейдёт на v6, причём в какой-то момент процесс станет скачкообразным.

0

Поделиться этим ответом


Link to post
Share on other sites
12 минут назад, Scondo сказал:

Нет, при раздаче динамики это можно сделать в любой момент (и даже любое число раз) и перевыдать новые префиксы. А при статике всё уже выдано, придётся менять уже выданный IP.

С другой стороны можно по разному использовать преимущества v6. Можно например выдать каждому автоматом префикс по номеру лицевого счёта: маршрутизация костыльнее, зато идентификация пользователя проще (при обращении в техподдержку, например).

*Да, я исхожу из того, что мир в обозримом будущем (5-10 лет) таки перейдёт на v6, причём в какой-то момент процесс станет скачкообразным.

Ну нет же, вряд ли в сети нет динамической маршрутизации, и завернуть один префикс /56 туда, куда надо в автоматическом режиме не составит труда никакого (даже логичнее для динамики выделить пул /48 один, а для статики другой)

Так что всё это тонкости конечно, но по сути внимания особого не требующие - от слова совсем

 

0

Поделиться этим ответом


Link to post
Share on other sites
10 часов назад, enzain сказал:

Не должны же. Хотя, с другой стороны - пусть, никто ж не мешает обвернуть это дело в IPSec, и пусть распаковывают

 

Публичных брокеров с IPSec нет или я чего-то не знаю?

0

Поделиться этим ответом


Link to post
Share on other sites
11 часов назад, sergeymtv сказал:

Публичных брокеров с IPSec нет или я чего-то не знаю?

Есть места - где можно взять префикс помимо публичных брокеров.

Даже элементарно - VDS в германии (который подключен к брокеру без IPSec) - а от него уже до своего роутера с IPSec, сложностей не вижу если честно

Я беру с работы на данный момент пока тоже с IPSec

0

Поделиться этим ответом


Link to post
Share on other sites

Zedalert тут написал, что ipv6 ожил. Это так у всех, или поэтапно идет возврат?

Или может что-то донастроить у себя надо в связи с новой конфигурацией?

0

Поделиться этим ответом


Link to post
Share on other sites
56 минут назад, braintweaker сказал:

Zedalert тут написал, что ipv6 ожил. Это так у всех, или поэтапно идет возврат?

Или может что-то донастроить у себя надо в связи с новой конфигурацией?

Видимо частями возвращают ...

У меня ещё не фурычит

0

Поделиться этим ответом


Link to post
Share on other sites

У меня микротик "ищет". Мск-Щукино не работает.

0

Поделиться этим ответом


Link to post
Share on other sites

У меня вчера отключили, 1 месяц отработало и хорош. Смешно. Может и бага никакого и не было...

1

Поделиться этим ответом


Link to post
Share on other sites
В 07.07.2018 в 13:31, DOK72 сказал:

И тишина :biggrin_mini2:

Из тестового режима, конечно же, v6 еще никуда не ушел :biggrin_mini2:

1

Поделиться этим ответом


Link to post
Share on other sites
44 минуты назад, Техподдержка сказал:

Из тестового режима, конечно же, v6 еще никуда не ушел :biggrin_mini2:

Хотел было написать "когда еще можно будет потестировать ;););)", зашел на роутер, хопа, вон он родименький  :)

Тестируем дальше, спасибо ;)

0

Поделиться этим ответом


Link to post
Share on other sites
1 час назад, DOK72 сказал:

Ушел в Орехово-Борисово южное еще мае, сейчас не работает.

 

  Показать контент

 

В мае был баг, а ipv6 как был в тестовом режиме, так и остался. Это значит, что совершенно не обязательно эта версия адреса будет выдана всем или конкретно вам.

0

Поделиться этим ответом


Link to post
Share on other sites

Северное Бутово. Адрес не выдается (про тестовый режим в курсе). Печально еще и то, что я не знаю, был ли он когда-то вообще тут (я переехал) и вообще появится ли в каком-нибудь вообще режиме, пусть и тестовом...

@Техподдержка, пожалуйста, намекните хоть совсем непрозрачно, что там с багом?

Изменено пользователем olegon
0

Поделиться этим ответом


Link to post
Share on other sites

Господа, подскажите, пожалуйста, имеется следующая проблема:

В районе Выхино начали раздавать IPv6, но, со старым конфигом почему-то не работает - т.е. адреса все получают, но соединений - нет.

Настройки тика:

# jul/15/2018 20:22:30 by RouterOS 6.42.5
# software id = 9HPP-071P
#
# model = 951G-2HnD
/ipv6 address
add address=::4e5e:cff:fe70:f8d7 advertise=no eui-64=yes from-pool=Onlime_IPv6 interface=WAN
add address=::4e5e:cff:fe70:f8da eui-64=yes from-pool=Onlime_IPv6 interface=vServers-VLAN
add address=::4e5e:cff:fe70:f8d9 eui-64=yes from-pool=Onlime_IPv6 interface=bridge1
add address=::4e5e:cff:fe70:f8dc eui-64=yes from-pool=Onlime_IPv6 interface=WiFi
/ipv6 dhcp-client
add add-default-route=yes interface=WAN pool-name=Onlime_IPv6 request=prefix
/ipv6 firewall filter
add action=accept chain=input comment="Allow limited ICMP" limit=5/5s,5:packet protocol=icmpv6
add action=accept chain=input comment="Allow UDP" protocol=udp src-port=547
add action=drop chain=input in-interface=WAN
add action=accept chain=forward comment="Allow any to internet" out-interface=WAN
add action=accept chain=forward comment="Allow HTTPS forward to Servers" dst-address=2a02:2168:8c0f:800::/56 dst-port=443 in-interface=WAN protocol=tcp
add action=accept chain=forward comment="Allow traffic inside" dst-address=2a02:2168:8c0f:800::/56 src-address=2a02:2168:8c0f:800::/56
add action=accept chain=forward comment="Allow established connections" connection-state=established,related
add action=drop chain=forward
/ipv6 nd
set [ find default=yes ] advertise-dns=yes
0 ADS  ::/0                     fe80::a67b:2cff:fe9b:...        1
 1 ADC  2a02:2168:8c0f:800::/64  WAN                             0
 2 ADC  2a02:2168:8c0f:801::/64  vServers-VLAN                   0
 3 ADC  2a02:2168:8c0f:802::/64  bridge1                         0
 4 ADC  2a02:2168:8c0f:803::/64  WiFi                            0

пинга нет - Timeout, куда копать? Или это проблема у он-лайма?

0

Поделиться этим ответом


Link to post
Share on other sites
6 минут назад, Soton сказал:

Господа, подскажите, пожалуйста, имеется следующая проблема:

В районе Выхино начали раздавать IPv6, но, со старым конфигом почему-то не работает - т.е. адреса все получают, но соединений - нет.

Настройки тика:


# jul/15/2018 20:22:30 by RouterOS 6.42.5
# software id = 9HPP-071P
#
# model = 951G-2HnD
/ipv6 address
add address=::4e5e:cff:fe70:f8d7 advertise=no eui-64=yes from-pool=Onlime_IPv6 interface=WAN
add address=::4e5e:cff:fe70:f8da eui-64=yes from-pool=Onlime_IPv6 interface=vServers-VLAN
add address=::4e5e:cff:fe70:f8d9 eui-64=yes from-pool=Onlime_IPv6 interface=bridge1
add address=::4e5e:cff:fe70:f8dc eui-64=yes from-pool=Onlime_IPv6 interface=WiFi
/ipv6 dhcp-client
add add-default-route=yes interface=WAN pool-name=Onlime_IPv6 request=prefix
/ipv6 firewall filter
add action=accept chain=input comment="Allow limited ICMP" limit=5/5s,5:packet protocol=icmpv6
add action=accept chain=input comment="Allow UDP" protocol=udp src-port=547
add action=drop chain=input in-interface=WAN
add action=accept chain=forward comment="Allow any to internet" out-interface=WAN
add action=accept chain=forward comment="Allow HTTPS forward to Servers" dst-address=2a02:2168:8c0f:800::/56 dst-port=443 in-interface=WAN protocol=tcp
add action=accept chain=forward comment="Allow traffic inside" dst-address=2a02:2168:8c0f:800::/56 src-address=2a02:2168:8c0f:800::/56
add action=accept chain=forward comment="Allow established connections" connection-state=established,related
add action=drop chain=forward
/ipv6 nd
set [ find default=yes ] advertise-dns=yes

0 ADS  ::/0                     fe80::a67b:2cff:fe9b:...        1
 1 ADC  2a02:2168:8c0f:800::/64  WAN                             0
 2 ADC  2a02:2168:8c0f:801::/64  vServers-VLAN                   0
 3 ADC  2a02:2168:8c0f:802::/64  bridge1                         0
 4 ADC  2a02:2168:8c0f:803::/64  WiFi                            0

пинга нет - Timeout, куда копать? Или это проблема у он-лайма?

Да скорее всего никуда, просто ждать ...

Видишь, господа упорно твердят что IPv6 в тестовом режиме ....

Проще поднять свой, от HE, и не ждать от этих хороших людей ничего ... оно так спокойнее будет :)

0

Поделиться этим ответом


Link to post
Share on other sites

Некрасовка - заработало.

0

Поделиться этим ответом


Link to post
Share on other sites

А можно и мне адресок IPv6? В тестовом режиме?

северное Измайлово, 16-я парковая 37к1.

2

Поделиться этим ответом


Link to post
Share on other sites

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти